Jump to content
GeneralBobo

40 Errors in backend of 1.7.6.0

Recommended Posts

Dear All,

 

I migrated a Presta 1.7.6 from a subdomain to root, and the 1.6 that was in the root, to a subdomain...

But now when I log into the 1.7.6 admin, I get 40 errors? I have attached a screenshot to this post :)

- I have tried activating/deactivating cache, and clearing all cache... And I have searched in Google, to see if there was a solution online...

As you can see in my screenshot, the backend looks all weird.. And inspecting with Chrome, shows that there are 40 errors...? :(

 

- Thanks to all in advance,
Bobo

3dNielsen-Fejl.jpg

Share this post


Link to post
Share on other sites

Hi,

If  you change  the  shop  location you should change it also in the  database  .

Go  to phpMyAdmin  and search for the table   "ps_shop_url "  

There you should change the  url  accordingliy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More