Jump to content
Fuchs Andreas

Back office und Shop ist nach dem Upgrade auf 1.7.6 nicht mehr erreichbar

Recommended Posts

Hallo,

hab folgendes Problem: Back office und Shop ist nach dem Upgrade auf 1.7.6 ist nicht mehr erreichbar. Bei Back office kommt weisse Seite und bei Shop kommt error 500.

Hab überall schon Dach der Fehlerbehebung gesucht. Alles was ich gefunden habe ist ist den shop Manuel über ftp in debug modus zu versetzen damit die Fehlermeldung angezeigt wird. Und das kommt jetzt wenn ich das Back office aufrufe (siehe Bild). Weis jemand wie ich es beheben kann?

Bildschirmfoto 2019-08-23 um 23.30.41.png

Share this post


Link to post
Share on other sites

Von welcher Shopversion hast du denn das Upgrade gemacht?

Generell ist zur Zeit von einem Upgrade auf 1.7.6.0 derzeit wohl nach wie vor abzuraten, es scheint damit noch besonders viel Probleme zu geben, zumindest 1.7.6.1 sollte man wohl abwarten.

Für mich sieht die Fehlermeldung danach aus, als ob die Datenbank nicht gefunden wird.

Vermeide übrigens aus Sicherheitsgründen, den geheimen Ordner deines BackOffice per Screenshot zu veröffentlichen.

Share this post


Link to post
Share on other sites

Hallo rictools und danke für deine Antwort. Ich habe von 1.7.4.4 auf 1.7.6.0 upgrade gemacht. Wenn die Datenbank nicht gefunden wird, kann ich das Problem selber beheben? Kannst du mir ein Tipp geben, was ich machen soll? 

Share this post


Link to post
Share on other sites

Auf jeden Fall ist das Upgrade unvollständig durchgeführt worden, da die Shop-URL nicht in der Datenbank gefunden wird. Da diese aber eigentlich nicht gelöscht werden dürfte, scheint der Fehler wohl andere Ursachen zu haben. Anscheinend hast du auch nicht mitbekommen, dass aktuell den 1.7-Nutzern dringend von einem Upgrade auf 1.7.6.0 abgeraten wird. Beim Updaten ist da anscheinend der Wurm drin.

Share this post


Link to post
Share on other sites

Schau mal ob in deiner /app/config/parameter.php der richtige Wert bei 'database_prefix' eingetragen ist und dieser mit den Tabellen in deiner Datenbank übereinstimmt. Laut deinem Screenshot wird hier 'uo8a_'  erwartet, existiert aber nicht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More