Jump to content

(Solved) Δε λαμβάνω e-mail από τη φόρμα επικοινωνίας 1.7.5


geogian
 Share

Recommended Posts

Γεια σας

Έχω πρόβλημα με την παραλαβή e-mail από τη φόρμα επικοινωνίας.

όταν πατάω post εμφανίζεται το πράσινο Πλαίσιο που δείχνει ότι όλα πήγαν καλά.

 

όμως δεν λαμβάνω κανένα email 

Ούτε ως ιδιοκτήτης ούτε ως webmaster ούτε ως επισκέπτης

 εκδοση PrestaShop 1.7.5

 από το τεστ  αποστολής e-mail που υπάρχει στη διαχείριση  λαμβάνω κανονικά 

 σε ένα άλλο site που έχω σε έκδοση 1.6  εκεί το σύστημα λειτουργεί κανονικά

 ποια είναι η δική σας εμπειρία? λαμβάνεται κανονικά email?

Edited by geogian (see edit history)

Share this post


Link to post
Share on other sites

Admin --> Module Manager --> Contact form --> Receive customers' messages by email --> Yes

38 minutes ago, geogian said:

Γεια σας

Έχω πρόβλημα με την παραλαβή e-mail από τη φόρμα επικοινωνίας.

όταν πατάω post εμφανίζεται το πράσινο Πλαίσιο που δείχνει ότι όλα πήγαν καλά.

 

όμως δεν λαμβάνω κανένα email 

Ούτε ως ιδιοκτήτης ούτε ως webmaster ούτε ως επισκέπτης

 εκδοση PrestaShop 1.7.5

 από το τεστ  αποστολής e-mail που υπάρχει στη διαχείριση  λαμβάνω κανονικά 

 σε ένα άλλο site που έχω σε έκδοση 1.6  εκεί το σύστημα λειτουργεί κανονικά

 ποια είναι η δική σας εμπειρία? λαμβάνεται κανονικά email?

 

Share this post


Link to post
Share on other sites

  • 3 months later...

Καλησπέρα,

σε Prestashop 1.7.5.2. Αν τις παραπάνω επιλογές τις έχεις ενεργοποιημένες και παρόλα αυτά δεν λαμβάνεις, τι γίνεται;

Οι ΜΧ είναι στην Google. Τα emails τα βλέπω στην διαχείριση, αλλά όχι στα inboxes των διευθύνσεων που έχω ορίσει σαν webmaster/customer service. Μήπως να ξαναστήσω το site σε 1.6.x.x για να δουλέψει ανθρώπινα;

Share this post


Link to post
Share on other sites

Quote

Τα emails τα βλέπω στην διαχείριση, αλλά όχι στα inboxes των διευθύνσεων που έχω ορίσει σαν webmaster/customer service.

Στο Advanced Parameters --> E-mail --> Test your email configuration Στέλνεις κανονικά δοκιμαστικό email? Δες το log του server.

Quote

Μήπως να ξαναστήσω το site σε 1.6.x.x για να δουλέψει ανθρώπινα;

Πολύ λογικό....

Share this post


Link to post
Share on other sites

Καλησπέρα,

Δοκιμαστικό email φεύγει κανονικά. Τα emails σε οποιαδήποτε αλλαγή του status της παραγγελίας φεύγουν επίσης κανονικά στον πελάτη (έχω φτιάξει και νέα status και eml templates σε 2 γλώσσες και δουλεύουν άψογα.)

Έχω και άλλο θέμα με τη φόρμα επικοινωνίας. Όταν πατάς [αποστολή], βγάζει λευκή σελίδα και μόνο αν πατήσεις F5 και [resend] στο μήνυμα που ακολουθεί, εμφανίζεται πάλι η σελίδα της επικοινωνίας με το success message.

Άλλαξα και php version, αλλά δεν είδα βελτίωση...

Οποιαδήποτε βοήθεια/συμβουλή είναι ευπρόσδεκτη...

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More