Jump to content
kozioleczek

Nie wyświetlają się treści w panelu administracyjnym

Recommended Posts

Cześć wszystkim, spotkałem się z nietypowym problemem. Po migracji z 1.7.4.2 do 1.7.6 w żadnej zakładce (z wyłączeniem Sprzedaż) nie wyświetlają się żadne treści, dodatkowo przyciski są nieaktywne. Uaktywniłem tryb deweloperski, niestety jedyne informacje jakie otrzymuje są odnośnie depraktykacji jednej reguły w Symfony. Dodatkowo w każdej zakładce mam komunikat odnośnie: Uncaught SyntaxError: Unexpected token ;

presta.thumb.JPG.7e8e5ca8c5f927ca3d3592d1ea91092a.JPG

Odnośnie wersji PHP i Symfony:

PHP: 5.6.20
Symfony: 3.4.26

hhh.JPG.0ac1918378802e148861957e98f43336.JPG

Odnośnie screenów to wstawiam jeden poglądowy. Dodatkowo załączam screen z PHP.

Share this post


Link to post
Share on other sites

Przełącz się na wersje php 7.2 i usuń z folderu var foldery w cache. (backup!)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More