Jump to content
maofree

[MODULES] 4 new modules for backup, menu, new products and cash on delivery with fee (only for 1.4)

Recommended Posts

Hi to all I've made these modules and now I share them with you

 

You can found more info and images in italian forum (use the search to find them)

 

You can find these and other modules for prestashop 1.4 on my website

maofree's website

 

Spanish translation by José Manuel Díaz Soriano, if you like his job give to him a donation

Polish translation by Krzysztof Dzido

German translation by Lockesoft

 

(you can find all last versions on my website)

 

Any donations are always welcome.

  • Like 9

Share this post


Link to post
Share on other sites

Hi vietnam
maofree_cashondeliveryfee is a module for cash on delivery with fee similar to the defaut prestashop's module (the instructions are in the configuration module page)

maofree_backup this one adds a backup scheduling in a directory outsite the webroot (is possible send them by email or ftp) using a nice php script

maofree_menu is an horizontal menu with 50 settings, with 5 themes and it is possible to made a custom theme (there is a flash uploader to load the images)

Share this post


Link to post
Share on other sites

Hello Maofree ;)

Thanks for sharing your new modules, will check them out and see if i can use some.

Thanks again mate.

Best regards,

ysco..

Share this post


Link to post
Share on other sites

Hi ysco
if you have some spare time, can you check all my updated modules posted in these days in the english forum, to find any problems?

thanks

Share this post


Link to post
Share on other sites

Hello maofree ;)

Just tested the module maofree_menu and the module maofree_blocknewproducts and working without problems.
I also try`t cashondeliveryfee and the backup, i do not know if one off these modules caused a error in adminmodules.php after i uninstalled these two but i have a error

Warning: Illegal offset type in ../public_html/admin***/tabs/AdminModules.php on line 437

Like i said it could be that the error already existed before i try't your modules but that i just noticed it now.

The module maofree_blocknewproducts is really great and very useful , will put it on my website when i transfer my live server over to PS 1.4 final.
The maofree_menu is also great and very useful for a lot off people and normally also for me but i have buyed a few weeks back the module advanced top menu so i will pass this one.

The module maofree_backup i only installed and looked at it and looks very promising and useful but i will wait till the test server is finished as Laza is adapting my 1.3.x template to PS 1.4 and some other work.

The cashondelivery installed without any problems but also with this one i did not configure it yet, i don risk that i mess something up now cause otherwise laza will be very angry LOL .

If the site is all done i will test the other modules also.

But the modules looks again very great and very professional with a lot off features buddy and great that you share it again with the community.

Thanks for that ;)

Best regards,

ysco..

Share this post


Link to post
Share on other sites

Hi ysco
thanks for your test, yes I know this error, but it appears only with display_errors on (and the modules works well)
I must report this error on bug tracker

byee

Share this post


Link to post
Share on other sites

Hello maofree ;)

Indeed on the test server display_errors is currently enabled so thats why i saw the error.
If i tested the other two modules better then i will post feedback off them also here.

Thanks.

Best regards,

ysco..

Share this post


Link to post
Share on other sites

This error with 1.4.12 doesn't appear with display_errors on, so I think is a problem of prestashop

Share this post


Link to post
Share on other sites

Hello maofree ;)

I just replaced the file adminmodules.php with the latest one from SVN and now the errors are gone.
I compared the files and there where a few changes, this line was updated also $modulesAuthors[(string)$moduleAuthor] = true; the string part is added.
Now it seems to works.

ysco..

  • Like 1

Share this post


Link to post
Share on other sites

Hello Maofree,

I like your blocknewproducts module, is it possible to change direction from left to right?

thank you
zaid

Share this post


Link to post
Share on other sites

Im using the horizontal menu module on 1.4.0.17, very nice. Thank you for your contribution.

I would like to add custom menu's to it like 'Games' and have it go to a games menu. This menu will not be visible on my categories block. It will be seperate.

Can the module be modified to allow custom additions; maybe it could get the info from the Categories list (if 'Games' is inactive in categores (not visable) but when the ID is added to the horizonal menu it will display category..?

Share this post


Link to post
Share on other sites

Hi myhero
try to change from 1 to 0 "active" at line 982 of maofree_menu.php
it can show the inactive categories

byee

Share this post


Link to post
Share on other sites

Thanks I will try that.

How do I add a Specific Category to it? Like having 'Games' appear on the top horizonal bar by editing the code / what code should I edit / add.

Share this post


Link to post
Share on other sites

Hi
add a link for that category to .tpl file inside a li

sorry but I've not time for your customizations

byeee

Share this post


Link to post
Share on other sites

I have solved a problem with z-index in maofree_menu (updated the zip)

byeee

Share this post


Link to post
Share on other sites

Hello,
I installed maofree_menu on local host and it worked fine.
I installed on remote host and I have no images or css when menu is displayed.

Any idea what I've done wrong?

Share this post


Link to post
Share on other sites

I'm not sure, it possible to dipend in your BO configuration, in Performance tab
look there, don't use compression css or js

byee (give me your url)

Share this post


Link to post
Share on other sites

maofree,
Thanks for your concern.
I am not using compression.
URL is in my signature.
I had store disabled if you tried before.
Any help will be greatly appreciated.

Share this post


Link to post
Share on other sites

Hi harleybill
a file is not load in your header, adding this line in header.tpl and removing the line that load menu_css.php to header from mean php
<link href="/modules/maofree_menu/css/menu_css.php" rel="stylesheet" type="text/css" media="all" />
I hope now it's fixed
(this solution is only for you because I've not this issue in my server)

byeee

Share this post


Link to post
Share on other sites

maofree.
I am still unable to get it to work.
I believe it must be something to do with my web host and not your code because it works fine on my local host.

I'll work on this more later. (I am sure it is getting late in Italy)

Grazie
Bill

Share this post


Link to post
Share on other sites

It's possible because it necessary to load a php file into the header for a nice validation w3c
try to ask to your hosting

byee

Share this post


Link to post
Share on other sites

I have PS 1.4.1
Permission 777.
I have a problem with cash on delivery with fee (from the first post version).
When user press the button called "I confirm my order", then is display message "Cart can't be loaded or an order has already been placed using this cart".
What can't be good?

Share this post


Link to post
Share on other sites

corrected some bugs for maofree_menu (in configuration page)

byee

Share this post


Link to post
Share on other sites

Hi,

I have download your last module COD with fee for prestashop 1.4.2.5

But I get this error see my attachments.

- The module works fine, until I click on Confirm my order, I get only: Error.

46532_QkZpXhXomgU2UcloSSaj_t

46533_WI3Lwkija4mx3mcsdWDD_t

  • Like 1

Share this post


Link to post
Share on other sites

Sorry, I has some files not updated. My problem is solved.

Share this post


Link to post
Share on other sites

Hello, I have similar problem like Stefand.
I have downloaded COD withe fee for PS 1.4.2.5. It works fine until I click on Confirm.
I get error "Cart can't be loaded or an order has already been placed using this cart"...

Share this post


Link to post
Share on other sites

Jirina,

Be sure you download the newest zip file for this module.

Share this post


Link to post
Share on other sites

I have downloaded one from the first post of this topic and then from Maofree's web. Both the same problem...

edit: normal COD (no fee) works fine.

Share this post


Link to post
Share on other sites

jirina trust me this module works well, your problem is only in the configuration or in some files that you have updated
the normal COD is ok because doesn't need some configurations
if you read well, now Stefand has solved his problem (it wasn't a problem of this module)

byee

Share this post


Link to post
Share on other sites

Hi maofree

Thanks a lot for your modules.I tried many modules but yours is the only free ones that work correctly.I use two of your modules on my site but i have a small problem if you can help me.

Here www.hardwire.in in the new products block some small rectangle in the right side appear.Can you see what that is.I use prestashop 1.4.1.


thanks a lot

raj

Share this post


Link to post
Share on other sites

Hi indus
that is a rectangle to show "New"
you should change the color from white to green in the module's css at line 1 of .newproductslide ul li span.new

byeeee

Share this post


Link to post
Share on other sites
Hi indus
that is a rectangle to show "New"
you should change the color from white to green in the module's css at line 1 of .newproductslide ul li span.new

byeeee



Hey mao , fast reply :)

Actually how do i remove that 'new' word completely, because the block already says new products at the top.


thanks

raj

Share this post


Link to post
Share on other sites

remove the 13° line of maofree_blocknewproducts.tpl

byeeeeeee

Share this post


Link to post
Share on other sites
remove the 13° line of maofree_blocknewproducts.tpl

byeeeeeee



Molto grazie maofree. I am trying to increase font size from mao_blockproducts.css but it does not work.How can i make the fonts for product name bigger ?



buona sera

Share this post


Link to post
Share on other sites
Jirina,

Be sure you download the newest zip file for this module.


I have the same problem that Jirina with 1.4.2.5, ¿ what is the correct file for this version ? i tried the two versions and have the same result


Sorry by my bad english :(



Problem Solved using the module of the autor's page NOT any of the first post:
http://www.maofree-developer.com/coder-webmaster-programmer/it/software/prestashop/moduli-pagamento.html

Thank you, and please update the first post :)

Great Job maofe :)

Share this post


Link to post
Share on other sites

It is working now. But I don't know what was wrong. I have uninstaled and deleted modul maybe ten times and it is working...

Thanks guys.

Share this post


Link to post
Share on other sites

Buon Giorno maofree,

I just downloaded your backup module and want to try it.
but somehow I just got this error (see attachment)

Should I set up the phpmybackuppro manualy? it seems that I have to edit the file definitions.php, right?


thanks in advanced

regards from germany

46899_glLqzzvU0haFVGRt6ubZ_t

Share this post


Link to post
Share on other sites

Hallo maofree

Your maofree_cashondeliveryfee Its great modue and it works fine.

But The total amount of order (with fee) is displayed only on the page Order summation, not displayed at the blockcart. Here is only total amount without fee.

Is it possible to change nextime on the future ?

Thanks.

M.

Share this post


Link to post
Share on other sites

Hello,

i got the same Error like Stefand and Jirina.
What can i do to fix it?

Greetings Lockesoft

Share this post


Link to post
Share on other sites

Hi to all

I've seen your post only now, there are some errors in prestashop's forum

Indus ---> you must edit the 15° line of blocknewproducts.css adding font-size:13px; or font-size:12px;

the zip of the first page are only for the past versions, all the last versions are on my website and are continuously updated. They works well on the last version of prestashop

Lockesoft ---> the module works well it's necessary only a good configuration and for modules folder is necessary 755 permissions recursive for all its files

bonbontamura ---> that errors are for an impossibility to copy some files outsite the webroot, your hosting block these copies, you should speak with them. I moved those files outsite the webroot for safety reasons (against any intrusion from website), You should edit some files, but I've no time for this. Sorry

MAJKOVIC ---> that feature is not simple it's necessary to edit some core php files and I don't want to do this (prestashop update too fast its versions and I receive too few donations)

byeeeeeeeeeeeeee

Share this post


Link to post
Share on other sites

Hello Maofree,

I try it again. Completly new / Fresh.
New shop-installation
New Download from your Websiteand so on. :-)

Now it works Fine. Tested with an 1.4.2.5 installation.

Below a little Bit of Donation, the german Languagefile for your Module :-)

Best Regards

Klaus / Lockesoft

de.php

Share this post


Link to post
Share on other sites

thanks Lockesoft

(I've said that it's work)

I've updated this module with your translation

byeeee

Share this post


Link to post
Share on other sites

Hi Maofree!

The menu works fine for me on 1.4.2.
Thanks so so so so much for this incredible module! :D I managed to get a nice clean look for my menu. :DDD

Btw, is the search keyboard able to move position? I tried finding in the back office and the CSS file but to avail.
Attached an image.

Thanks a lot! :)

48642_xryfjvlxPrsQjAyjuWhz_t

Share this post


Link to post
Share on other sites

Hi to all
I've updated maofree_cashondeliveryfee and now no more extra configurations are necessary
no new status for BO and no line in defines.inc.php
It uses "Preparation in progress"

byeeeeeee and have a good day

Neeedhelpfastpls
you should change float: right to float: left in ul.dropdown li.maosearch
line 34 in menu_css.php
that menu has a little bug with the new color feature, but I'm going to fix it

I need a new translation for this module, just some lines
José Manuel Díaz Soriano, Krzysztof Dzido, Lockesoft

thanks

Share this post


Link to post
Share on other sites

Hello

adding the change to add the option which limits the use of this form of payment to a certain value after which this form of payment doesn't appear in the payment selection page

byeeeee

every donation is always welcome

Share this post


Link to post
Share on other sites

Hi Maofree,

just install your module, thanks in advance for it. It is working on 1.4.2.5 but only two problems, may be you can help on it. Once I click on add to cart, first I can not see the picutre going to the cart and nothing appear on it up to I refresh the page or go to other page.
Any track to follow this mistake?

BR

Share this post


Link to post
Share on other sites

Hi Aldegunde
I've seen your website, but your theme is very different from prestashop's theme
The code of this module is very similar to the default blockcart, and with that is it ok???
my module has updated for 1.4.3 (normally for the last prestashop's version, like the other my modules)
but it should works well with your version
Have you tried with a clean theme???

bye

Share this post


Link to post
Share on other sites

Hi maofree,

yes I tryed with the original ones and de activate other modules looking for incompatibilies. Maofree, now I´m not sure if it is because your modul, I posted a quesion on general forum.
Looking at your experience, have you got any idea to follow this issue?

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi maofree,

I am using menu module and everything working fine. But I just can`t find a way to add custom button to menu ( for example BLOG or FORUM ). As you told me before I tried editing maofree_menu.tpl file. I think I should edit this code, but I don`t know what kind of code I should add here.

>{if $maomenumanufacturers}
{if $menu_display_link_manufacturer}getPageLink('manufacturer.php')}" title="{l s='Manufacturers' mod='maofree_menu'}">{/if}{l s='Manufacturers' mod='maofree_menu'}{if $menu_display_link_manufacturer}{/if}
</pre>
<ul>
               {foreach from=$menu_manufacturers item=manufacturer}
getmanufacturerLink($manufacturer.id_manufacturer, $manufacturer.link_rewrite)}" title="{l s='More about' mod='maofree_menu'} {$manufacturer.name}">{$manufacturer.name|escape:'htmlall':'UTF-8'}
               {/foreach}
</ul>
<br><br>              {/if}<br>      {if $maomenunewproducts}<br><a rel="">getPageLink('new-products.php')}" title="{l s='All new products' mod='maofree_menu'}">{l s='All new products' mod='maofree_menu'}</a><br>       {/if}<br>      {if $maomenupricesdrop AND !$PS_CATALOG_MODE}<br><a rel="">getPageLink('prices-drop.php')}" title="{l s='Specials' mod='maofree_menu'}">{l s='Specials' mod='maofree_menu'}</a><br>       {/if}<br>      {if $maomenubestsales AND !$PS_CATALOG_MODE}<br><a rel="">getPageLink('best-sales.php')}" title="{l s='All best sellers' mod='maofree_menu'}">{l s='Top sellers' mod='maofree_menu'}</a><br>       {/if}<br><a href="http://www.hyperlinkcode.com" rel="external nofollow">Hyperlink Code</a> <br>      {if $maomenuinformation}<br><a title="{l s='Information' mod='maofree_menu'}" href="%7B%24menu_cmslinks.3.link%7D" rel="">{l s='Information' mod='maofree_menu'}</a><br><ul>
               {foreach from=$menu_cmslinks item=cmslink}
                   {if $cmslink.meta_title != ''}
{$cmslink.meta_title|escape:'htmlall':'UTF-8'}
                   {/if}
               {/foreach}
               {if $menu_display_stores}getPageLink('stores.php')}" title="{l s='Our stores' mod='maofree_menu'}">{l s='Our stores' mod='maofree_menu'}{/if}
            {if $menu_display_sitemap}getPageLink('sitemap.php')}" title="{l s='sitemap' mod='maofree_menu'}">{l s='sitemap' mod='maofree_menu'}{/if}
             {if $menu_display_contactus}getPageLink('contact-form.php', true)}" title="{l s='Contact us' mod='maofree_menu'}">{l s='Contact us' mod='maofree_menu'}{/if}
</ul>
<br><br>       {/if}  

Share this post


Link to post
Share on other sites

for your customization I have no time to help you, but the solution is very simple, it's similar to maomenunewproducts solution (you must change the code about the link, look in some forum about html language)

byee

Share this post


Link to post
Share on other sites

dear maofree,
I'm pretty new, so if fact below is some well known rule, please correct me, otherwise I found some bug which caused me a lot of problem until I found what is going on.
If translation of Name for payment /English: Cash on delivery (COD) - $_MODULE['<{maofree_cashondeliveryfee}prestashop>maofree_cashondeliveryfee_1f9497d3e8bac9b50151416f04119cec']/ has lenght more than 32 chars, then it cause fatal error after customer confirmation of payment.

Share this post


Link to post
Share on other sites

It's the first time that I see this error
tell me more about your sistem like perstashop version, your theme, if you use smarty v2 or v3, and if you have tested this module in a clean prestashop, do you use force compile enable when you test this module, the modules' folder has 755 recursive

this code 1f9497d3e8bac9b50151416f04119cec has 32 characters so every name will be no good
the error is not in the module's name

byee

Share this post


Link to post
Share on other sites

I use 1.4.2.5 version, problem exist in every theme, clean prestashop whatever. I supposed that problem has some connection with database column, maybe there is limit for 32 characters. I don't mean that number code must have 32 chars, I mean that translation of this name of payment under code must have maximum 32 chars. You can easily do your own test, in language file which you use (probably italian) in this module, find row where is this code 1f9497d3e8bac9b50151416f04119cec and change it to more than 32 chars. Then simulate order until the end.

Share this post


Link to post
Share on other sites

hi
I've tested this module in italian and in english languages.
sorry I don't understand the problem in that row I have Contrassegno and the other translations have less than 32 characters
what is your language?
sorry but I don't trust you about this error (only for your prestashop experience), I don't know what is the configuration of your website

bye

Share this post


Link to post
Share on other sites

My language is czech and of course I can put (and I will do it until this will be changed) name which will have less than 32 chars. Problematic translation in that row was: DOBIRKA - platba při převzetí zboží
Problem is, that I would like to have as much information for our customers as I can, so that't why my translation was more than 32 chars. If you don't trust me, try at least change this row for my translation and than you will see what's going on after confirmation of order.

Share this post


Link to post
Share on other sites

ok bibetus
now I can understand this problem, but that limit is made by prestashop so it is not a bug but just a limit of a variable (but it is not the only) , so I suggest you to stay less than 32 characters

bye

Share this post


Link to post
Share on other sites

ok, I thought that it is limit of prestashop (not bug of your modul) but it would be better for beginners like me if this limit would be somewhere mentioned, because from error which is displayed it is not clear at first moment.

Please would you be so kind and explain me differences between base fee and amount fee or maybe different situation where is suitable to use base fee and where amount fee. This is not clear for me. Thank you very much for your help.

Share this post


Link to post
Share on other sites

ok
1)
Percent or amount of fee = = is the percent or the amount of fee to apply for cart higher than Max cart value to apply the fee base amount
2)
the Fee base amount = = is the amount to apply for cart lower than Max cart value to apply the fee base amount
3)
Max cart value acceptable with this paymnent form = = for cart higher than this value this payment doesn't appear in the payment choice

bye

Share this post


Link to post
Share on other sites

Hi maofree

I use 2 of your modules, new products and specials slide.I need one small help.

When i load the page, the module stretches to show all the products which are new / or all specials and then comes back to normal position when finish loading page. It stretches vertically .

Can you tell me how to fix that . here is my site http://hardwire.in

Share this post


Link to post
Share on other sites

Hi indus
the problem is in the jquery code, but it is a problem of all jquery gallery or carousel
your pages are too heavy (many images, carousel and gallery), so you need to load less products in the carousels
you should better optimize the configurations of these carousels

bye

Share this post


Link to post
Share on other sites

hello,

on PS 1.4.4 didn't work it says :

 

 

No hay se encuentra plantilla para el módulo validation

 

 

"There is no template for the validation module"

 

What can I do??

 

Many Thanks

Share this post


Link to post
Share on other sites

Hi

You should give me some time to update all my modules

 

ok

now it's updated

 

download it from my website

 

bye

Share this post


Link to post
Share on other sites

Thanks for the modules maofree..

 

I've used the Specials Block Carousel and now implementing the New Products Block.

Is there any way to change the effect from a sliding effect to a simple fade transition?

 

Here's a screenshot of how mine looks with the 2 modules on my front page..

 

 

Thanks again!

post-45482-0-17888600-1312517550_thumb.png

Share this post


Link to post
Share on other sites

Hi cammo

for now no, the problem is that normally the fade effect is used for images and this slide aren't only images

when I will finish other 2-3 modules I'll find some new effect to these carousels

 

bye

Share this post


Link to post
Share on other sites

Hi maofree,

 

love your menu. I used it on version 1.4.3 and it's working lovely.

 

However, i tried to install it on another website version 1.4.4 but the menu will not show.

 

Do take a look at the attached image.

 

 

appreciate your help!

 

thank you!

post-157344-0-43025400-1312874051_thumb.jpg

Share this post


Link to post
Share on other sites

Hi think doesn't dipend from the version because this menu is made on 1.4.

that site is in your local pc??? if yes, it's a problem of folder permissions (the images are not load, try with no themes, if it work, you should use chmod -R 777 modules/)

Share this post


Link to post
Share on other sites

Im running v1.4.4.0 and the module is recognised but when choosing it as a payment option it goes to an internal server error.

 

Any ideas anyone?

Share this post


Link to post
Share on other sites

which permission do you use 777??? try with 755

it's a problem of your hosting

 

755 recursive for modules folder

 

bye

Share this post


Link to post
Share on other sites

Hi indus<br/>the problem is in the jquery code, but it is a problem of all jquery gallery or carousel<br/>your pages are too heavy (many images, carousel and gallery), so you need to load less products in the carousels<br/>you should better optimize the configurations of these carousels<br/><br/>bye

 

Hi mao

 

Solution was easy, i just edit your css file and add a property height: px to the block and now it does not stretch across the page . :)

Share this post


Link to post
Share on other sites

Hi indus

thanks for your suggestion

 

I'll add this solution in all my carousel

 

byee

Share this post


Link to post
Share on other sites

Hi

I've updated all my menu module, now they are only with css code, for a better compatibility

 

byeee

Share this post


Link to post
Share on other sites

Hi

I've updated all my menu module, now they are only with css code, for a better compatibility

 

byeee

 

What is the benefit from this?

 

 

 

indus

Share this post


Link to post
Share on other sites

Hi indus

the beneficts are many, because now all browsers, also included IE, are compatible, with the same behavior (I made this update in 1 mounth). these menus do not weigh down your page loads, because they use only css code. They are indipendent from javascript and jquery (they will work always in the future browser) (with jquery 1.6 many jquery effects no longer work)

I've fixed some bugs in the tpl and php files

Now I'm going to updated all my carousel module to fix a little bug

 

byeee

  • Like 1

Share this post


Link to post
Share on other sites

Hi

I've updated many of my modules to fix a problem with ccc (css and javascript)

now you can use that feature

 

byee

Share this post


Link to post
Share on other sites

Hi, I'm having this problem in a 1.4.1 store, when I try to finish the order after selection your COD module it prompts me this:

 

Fatal error (OrderHistory -> id_order_state is empty)

 

Help, please :(

Share this post


Link to post
Share on other sites

Hi

The module is ok, but you wrong something in the configuration of this module

Are you sure you use the right folder's premissions ??

Share this post


Link to post
Share on other sites

Hi

The module is ok, but you wrong something in the configuration of this module

Are you sure you use the right folder's premissions ??

 

 

I forgot to upload a file, it works now, thank U!

Share this post


Link to post
Share on other sites

After clicking confirm button an empty page is displayed. i saw that several people already had this error and solved it, but i dont know how to fix it.

 

can u please help me on this?

Share this post


Link to post
Share on other sites

Hi halilakin

read all topic pages, because I repeat the same things everytime

what is your version? 1.4.4.0?

for what module? cashondeliveryfee??

all the istructions are write in the module configuration

display_errors is on (in config.inc.php)??

your folder permissions are right?? 755 RECURSIVE (all subfolders and files must have 755) for modules folder???

 

bye

Share this post


Link to post
Share on other sites

I was trying to use the module from your website, but the one in the first post worked for me.

 

Thanks mao

 

Hi halilakin

read all topic pages, because I repeat the same things everytime

what is your version? 1.4.4.0?

for what module? cashondeliveryfee??

all the istructions are write in the module configuration

display_errors is on (in config.inc.php)??

your folder permissions are right?? 755 RECURSIVE (all subfolders and files must have 755) for modules folder???

 

bye

Share this post


Link to post
Share on other sites

Hi halilakan

ok, on my website there are the last updates for the last prestashop version

 

bye

Share this post


Link to post
Share on other sites

Hi maofree

 

I installed the scroll to top module but the arrow is not completely clickable.I have to move mouse to top of arrow where text overlaps on arrow.

post-253551-0-20050000-1314553746_thumb.png

Share this post


Link to post
Share on other sites

which browser do you use?

give me the url of your website

Share this post


Link to post
Share on other sites