Jump to content

Recommended Posts

Posted (edited)

Heb  een schone installatie gemaakt en krijg de volgende foutmelding. : Prestashop 1.7.6

 

Oeps! Corrigeer de onderstaande item(s) en klik dan "Vernieuw informatie" om de compatibiliteit van uw nieuwe systeem te testen.

 

·         Verplichte PHP parameters

·         Intl extensie is niet geladen

·         PHP parameters

·         Run the composer install command.

·         Install and enable the intl extension (used for validators).

·         Install and/or enable a PHP accelerator (highly recommended).

·         Set short_open_tag to off in php.ini*.

hier stopt de installatie. Wat kan ik hieraan doen, heb reeds 2 x een database en Prestashop  proberen te installeren maar steeds dezelfde fout.

 

Oeps KPN.docx

Edited by J@NW (see edit history)

Share this post


Link to post
Share on other sites

Beste J@NW,

Neem even contact op met je hosting partij om na te gaan of ze de vereiste instellingen voor PrestaShop (Zoals je in de meldingen krijgt)  zo kunnen maken in je hosting pakket.
Zo niet dan zal je naar een andere hosting partij moeten om dit wel voor mekaar te krijgen.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More