Jump to content
mpeg69

SOLVED / LØST: Problemer med manglende ikoner og mulighed for at lægge i kurv

Recommended Posts

Posted (edited)

Hej Alle,

Vi har virkeligt fået en del problemer på vores side: haisler.dk - Det virker til at det er opstået pludseligt, og vi kan ikke rigtigt finde årsagen til det.

Det eneste vi har lavet i lang tid er, at oprette nye varer.

PROBLEM:
.. det virker som om det er i "toppen" af siderne noget går helt galt:
1. Man kan ikke gå ind på de første tre varer under kategorierne - og ved mouse-over får man ikke "Læg i kurv"

2. Der mangler en del ikoner (pile m.v.)

3. Man kan ikke gå til de næste sider (se. eks. https://haisler.dk/26-strik-skjorter-jakker) - "næste" knappen virker heller ikke. Kører man i bunden af siden virker knapperne??

INFO:
ver. 1.5.6.2

Se evt. også de vedhæftede filer.

Jeg håber nogen har en rigtig god ide til hvad det kan være, og hvordan vi kan løse det.

På forhånd tak.

Mvh.
Morten

18-08-2019 09-09-09.jpg

18-08-2019 09-09-51.jpg

Edited by mpeg69 (see edit history)

Share this post


Link to post
Share on other sites

Et skud i tågen. Hvilken php version kører din høst med? Ok har de lige opgraderet den.

Jeg går ud fra at du ikke selv har lavet nogle ændringer?

Share this post


Link to post
Share on other sites

Hej igen,

 

Jeg har lige tilføjet "AddType application/x-httpd-php-latest .php" til .htaccess - så går ud fra at jeg nu kører med den nyeste. Faktisk var der følgende linie i min htaccess: AddType application/x-httpd-php-old .php - så den fjernede jeg.. men kan ikke se at det gjorde en forske....

Jeg benytter UnoEuro og de kører med  PHP 7.1

Share this post


Link to post
Share on other sites

1.5.6.2 kan ikke køre php 7.1.

Du kan se i kontrolpanelet hvilken version du kører med pt.

Hvis det er php 7.1 kan du nedgradere til php 5.6. Du kan læse syntaksen på Unoeuros hjemmeside.

Er der php 7.1, bør du nok overveje at opgradere til nyere PS. Jeg kan anbefale nyeste version af 1.7.

Share this post


Link to post
Share on other sites

Hej igen,

Jeg har kørt med PHP 5.6 og lige ændret til PHP 7.1 - men ingen forskel... Hvis man laver ændringer i htaccess - vil de så slå igennem omgående??

Takker.

 

Mvh.

Morten

Share this post


Link to post
Share on other sites

Din shop kan ikke køre php 7.1.

Sæt den til php 5.6 igen, så kører shoppen igen med der samme. Den linie du har fjernet har sikkert gjort at du kørte php 5.6.

Og overvej så en opgradering af din shop.

Share this post


Link to post
Share on other sites

Jeps.. tak for det.. jeg ser om det virker... problemet med manglende ikoner er løst. Det var noget smart Cache til CSS der skulle slås fra... så nu er det "kun" problemer med de første varer jeg ikke kan tilgå....

Jeg kan se at når jeg klikker på en af de varer jeg ikke kan tilgå, så kommer URL'en til at se sådan ud: https://haisler.dk/26-strik-skjorter-jakker#/ ... hvilket heller ikke giver mening.. og min paging fungerer stadig heller ikke i toppen....

 

 

Share this post


Link to post
Share on other sites
2 hours ago, pertho said:

1.5.6.2 kan ikke køre php 7.1.

Du kan se i kontrolpanelet hvilken version du kører med pt.

Hvis det er php 7.1 kan du nedgradere til php 5.6. Du kan læse syntaksen på Unoeuros hjemmeside.

Er der php 7.1, bør du nok overveje at opgradere til nyere PS. Jeg kan anbefale nyeste version af 1.7.

Jeg tvivler stærkt på, at en opgradering til 1.7 vil kunne lade sig gøre. Alene det at få shoppen op på seneste version af 1.6 vil med stor sandsynlighed kræve opgradering af flere omgange. fra 1.6.0 til 1.6.1 er der sket store ændringer i databasen, som gør at jeg oftest opgraderer i flere trin.

@Morten - du har usikre elementer på siden (billedfiler), som gør at siden ikke vises som sikker

Share this post


Link to post
Share on other sites

Hej igen... problemet er løst - Det var et eller andet problem med kategorien - slettede den og oprettede en ny.. takker.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More