Jump to content
Martin

Instalace PS 1.7.6. - Options -MultiViews

Recommended Posts

Prosím o radu. Při automatickém upgrade PS 1.4.2. na PS 1.7.6.0 se upgrade zastaví chybou Error 500, protože wedos nepodporuje v htaccess příkaz Options -MultiViews. Pokud tento příkaz v htaccess zakomentuji vše znovu zabalím do archivu modul 1-click upgrade pozná, že se nejedná o originální archiv a upgrade nespustí. Máte nějaké tipy jak to obejít?

Share this post


Link to post
Share on other sites

autoupgrade podporuje i upgrade ze složky (expert mode), zkuste soubor upravit tam.
Nebo udělat upgrade na localhost třeba s použitím XAMPP

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More