Jump to content

Recommended Posts

Posted (edited)

In der Ansicht „Warenkörbe“  bleibt die Anzeige des gewählten Versanddienstes frei, obwohl immer einer der 4 möglichen Versanddienste voreingestellt ist.
Bei meinen eigenen Testbestellungen (T.Kauf) werden sie allerdings richtig angezeigt.

Versanddienste.thumb.jpg.0d78195f2da7120343c31d6460d318d9.jpg

Worin könnte das Problem liegen?

Gruß Werner Klausen

 

edit: Ich habe eben die automatisch vom Shop  generierten Bestellbestätigungen einiger Kunden durchgesehen. dort ist der jeweils gewählte Versanddienst mit angegeben, nur in der in der Übersicht "Warenkörbe" eben nicht.

Edited by Klausen (see edit history)

Share this post


Link to post
Share on other sites

Bei mir ist es auch so, betroffen sind aber wohl nur per PayPal bezahlte Bestellungen, vielleicht ein Fehler im PayPal-Modul. Ich wüßte allerdings nicht, wozu an dieser Stelle der ausgewählte Versanddienst interessant wäre.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More