Jump to content
mrweb

translation classic 1.7

Recommended Posts

Hi

I have just setup Prestashop 1.7.6.0

I want to update translations and I get the error message (attached file) :

Invalid resource provided "1.2"...... in /home/www/xxx/... line2, column 0

i have installed another template I bought : same error

Exported the fr-FR.fr-FR.xlf and placed it in /themes/theme1/translations/fr-FR/

i have updated language from PrestaShop.com

Still not working

Tried also to copy language from classic to new template, I get the message :
Impossible to copy "themes/classic/lang/fr.php"
-> This file is missing on the ftp

Thanks from your help

 

demo2.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More