Jump to content
djaychela

New Carrier not showing up

Recommended Posts

I've got a site which is working successfully (ising 1.7.4.2 - I've had issues previously when trying to upgrade, so I'd rather leave things until another time to upgrade),  but I want to add UPS shipping to it, so I'm adding a new carrier.

I have created the carrier, set weight bands with pricing, set size/weight limits appropriately, and when I try a test purchase, the new carrier does not appear in the list for the item.

I have set EVERY parameter (other than the name) as the same as another working carrier for this item (pricing, shipping locations and costs, size weight and group access) to the same as the working carrier, and it still won't appear.

AFAIK I have no modules in place which would stop this from appearing (I only have two third-party modules installed at the moment, and neither would do this).

I've followed a number of 'reasons why your carrier doesn't show up' walk-throughs, and none of those issues apply to me.

Any suggestions would be appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More