Jump to content
brand68

mit 1-cklick Upgrade von V1.6.11 auf V 1.7

Recommended Posts

Hi Community. Ist es möglich, dass ich von einer V 1.6.11 auf eine V1.7 update? Ich beginne ja eine Frage ungerne mit einer negativen Botschaft, aber dies wird immer noch nicht möglich sein, korrekt? Also zumindest nicht mit dem 1-cklick Upgrade?

Ich danke euch schon Mal und wünsche einen erfolgreichen Tag

Marc

Share this post


Link to post
Share on other sites

Da hilft nur probieren (mit einer Shopkopie und nicht dem Live-Shop).
Das größte Problem werden aber Fremdmodule und, falls nicht das Standardtheme, das Theme sein.

Generell solltest du dich aber fragen ob es einen triftigen Grund für das Update gibt. Performacemässig wird sich das Update eher negativ auswirken und wenn es rein um die aktuellere Optik geht kann man dem 1.6.11 auch mit einem sorgfältig ausgesuchtem Theme auf die Sprünge helfen.

 

Share this post


Link to post
Share on other sites

Danke für dein Feedback. Das jetzige Theme will ich eben kippen und habe mir darum überlegt. welches Theme kaufe ich jetzt. Ein Theme, welches mir gefällt nutzt 1.7. Ich nutze nur 1 Fremdmodul :9

Aber probieren, hmmmh, ich habe es versucht in den Einstellungen 1-Click Update mit der Option "Lokales Verzeichnis". In den Ordner admin123/autoupgrade/latest habe ich dann das Zip reinkopiert. Beim Start meinte das Modul dann, vielleicht sei das Zip ja im falschen Format blablabla. Ich frage mich, hat das 1-Click Probleme wenn der Standardordner eben nicht der Admin ist, sondern Admin123 ? Den Ordner habe ich übrigens nicht absichtlich anders benannt.

Aber, zu deinem Input zurück, ja, es geht um die Optik....

 

Share this post


Link to post
Share on other sites

Wenn es dir wirklich nur um die Optik geht versuche ein Theme nach deinen Wünschen zu finden welches auf 1.6 setzt und dabei bleiben. Spart viel Nerven und Arbeit.
Auch wenn du nur 1 Fremdmodul nutzt kann es sein dass einige Funktionen bei 1.7 fehlen bzw. diese Kostenpflichtig ergänzt werden müssen. Bevor du also zu viel versuchst schau ob das Fremdmodul mit 1.7 arbeitet und bei 1.7 auch noch alle Funktionen enthalten sind welche du aktuell unter 1.6 nutzt.

Weiters solltest du unbedingt schauen ob das Theme welches dir unter 1.7 gefällt mit den in DE benötigten Erweiterungen (AEUC oder wie das heißt) zusammenarbeitet. Dies gilt aber generell für alle Themes, unabhängig davon ob 1.6 oder 1.7

Share this post


Link to post
Share on other sites

OK, dann schaue ich mich mal um. Hast du mir noch ein Feedback betr. dem Problem mit dem 1-click Upgrade? Falls ich mich doch entscheiden sollte auf das 1.7 zu wechseln.

Share this post


Link to post
Share on other sites

Vor langem mal mit einem Testshop ein 1-click upgrade von 1.6 auf 1.7 probiert aber gab zu viele Probleme. Also mit dem 1-click wird es wahrscheinlich immer noch nicht gehen.
Was du versuchen könntest (aber immer nur mit einer Shopkopie!) ist zuerst auf die letzte aktuelle 1.6 Version, müsste 1.6.23 oder 24 sein, upgraden und dann von dort auf 1.7
Dann aber 1.7.5.x (glaube 1.7.5.4 war die letzte) und nicht 1.7.6.0

Share this post


Link to post
Share on other sites

OK, danke vielmals. Ich habe ja eine Sicherheitskopie, das heisst, bei Nichtgelingen ist der Schaden schnell behoben :)

Share this post


Link to post
Share on other sites

Wenn dein Shop ein Hobby ist und du nicht davon leben musst okay, aber sonst tue dir bitte selbst einen gefallen und mach eine Kopie des Shops zum probieren. Auch wenn du eine  Sicherheitskopie hast sind solche Updates nichts fürs Live System. Es mag das Update vielleicht gelingen aber du solltest den Shop dann auf Herz und Nieren prüfen um zu sehen ob auch alles reibungslos läuft was nämlich, gerade beim Versionssprung 1.6 zu 1.7 oft nicht der Fall ist.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More