Jump to content

Recommended Posts

Bonjour 
j'ai inséré un fichier wp à la racine de mon prestashop pour créer un blog, ça a fonctionné un temps mais j'ai décidé un jour de le supprimer car le blog était inactif et je n'avais pas fait les mises à jour correctement (je sais c'est pas bien !) 
donc j'ai simplement effacé le fichier de ma racine via Filezilla (je pense que la méthode était mauvaise, voire très mauvaise...) et là c'est le drame !!! 
j'ai pleins d'erreurs 404 visibles sur mon administration prestashop.(cf photo) Ces mêmes erreurs sont notées comme erreur serveur ou 500 par google search console (voir l'imprimé écran)
J'avoue ne plus savoir comment faire ?

j'ai essayé des redirections pour toutes les url commençant par /blog : rien n'a changé

Ces url ne devraient plus être liées à mon site ?
J'ai inspecté mon sitemap et elles n'y sont pas, même plus un petit lien... 

si quelqu'un as des solutions je suis preneuse ! 
merci

Capture d’écran 2019-08-02 à 14.17.35.png

Capture d’écran 2019-08-02 à 14.22.42.png

Share this post


Link to post
Share on other sites

Bonjour, tout d'abord un seul fichier pour un blog Wordpress ?? ou un répertoire ?

Refaites un sitemap et envoyez-le à Google, le temps que son robot vienne faire le tour et mette à jour ses liens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More