Jump to content

Recommended Posts

Bonjour, 

suite à un changement d'hébergeur, je n'ai plus d’accès à mon BO.

J'ai du louper quelque chose

shopnature.fr

presta1.7

nouvel hebergeur ovh

merci d'avance

Edited by Aurélia222 (see edit history)

Share this post


Link to post
Share on other sites

j'ai activé le mode debug et j'ai accés au bo mais je n'ai pas de message d'erreur qui s'affiche pour trouver l'origine du probème

Share this post


Link to post
Share on other sites

Ajouter les permissions au image.
Tu clique sur le dossier IMG proprieté tu met 755 puis tu coche récursives au dossier & fichier.

Share this post


Link to post
Share on other sites

oui je n'ai plus d'image car j'avais plus de 80000 images au lieu de 6000 car à chaque  modif produits je le fais sur mon csv que j'import et à chaque import prestashop faisait de nouvels id image et les anciennes n'etaient plus attribuées.

j'ai donc tout supprimé, je vais les importer à nouveau et ensuite j'ignore la colonne au prochain imports

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More