Jump to content

Recommended Posts

Bonjour,

Je suis sous 1.7.5.2

En ajoutant des produits, parfois un produit vide s'ajoute tout seul dans la base
Il apparaît dans la boutique avec une image vide sans nom et avec juste son numéro ID dans l'URL

Il n’apparaît pas dans la liste des produits dans l'interface admin du backend

Pour le supprimer je suis toujours obligé de passer pas phpmyadmin

Quelqu'un pourrait me dire comment résoudre ce problème SVP ?

Bien cordialement

 

[EDIT] J'ai fait un test en ajoutant un produit vide : Un message rouge apparaît "Impossible de mettre à jour les paramètres." mais j'ai quand même ce fameux produit vide ajouté à la liste

Edited by Amorino (see edit history)

Share this post


Link to post
Share on other sites

bonjour @Glo0bule

non aucune solution

à chaque fois je vais dans la base et je supprime la ligne quand sa arrive

et comme vous voyez apparemment ça n'arrive qu'à nous !
Au fait ça se voit dans le module nouveautés surtout

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More