Jump to content

Les liens de mon bloc catégories ne s'affiche pas avec la V1.1


Recommended Posts

Bonjour.

Je suis passé à la mise à jour de ma boutique ( V1.1) à l'aide du tuto de Showtime. Premier constat : Les liens de mon bloc catégorie ne s'affiche pas. Impossible de naviguer sur le site. Quelqu'un à une idée ?

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Bonjour,

j'ai le même problème, y-a-t'il une déclaration d'un fic javascript qui ne se fait plus au même endroit ?

je cherche je cherche mais pour le moment ..

A bientôt

Share this post


Link to post
Share on other sites

Alors oui il y a 2 min, et c'est ok, donc c'est bien ça il manque l'appel au javascript pour l'arborescence dans mon theme...
ou c'est plus au même endroit..., bref je regarde et vous tiens informé de la résolution...
A+

Share this post


Link to post
Share on other sites

Il faut savoir qu'un theme n'est valable que pour une version de Prestashop, en effet un certain nombre de fichiers du dossier du theme sont modifiés (.tpl, .css) à chaque version.

Share this post


Link to post
Share on other sites

Salut Jolvil.

Concernant le BO, j'ai un souci avec la gestion de mon catalogue. Pour les formulaires "infos" et "images" rien à signalé. Par contre les rubriques déclinaisons, Caract, Personnalisation, Prix dégressifs n'affiche rien. Pas de champs, pas menu déroulant.... As-tu une idée ?

Merveilleur voeux 2009.

Share this post


Link to post
Share on other sites

>>>Il faut savoir qu’un theme n’est valable que pour une version de Prestashop, en effet un certain nombre de fichiers du dossier du theme sont modifiés (.tpl, .css) à chaque version.<<<

j'ai une petit problème avec cette réponse... ôtez moi d'un doute ?!
le systeme de template n'est-il pas fait pour séparer la forme du fond ? bref ...

bon pour info sur mon problème de catégorie ça pose problème avec jquery.easing-1.3.2.js, l'objet n'existe pas
j'ai ramener l'ensemble des fichiers du repertoire + Base de données en local sous wamp et ça marche impec
et j'ai pas de problèmes de droits sur le serveur, 777 sur tout le répertoire prestashop,je vois comment faire pire !
verrais ça demain...

A+

Share this post


Link to post
Share on other sites

utilises un comparateur de fichier comme winmerge et tu veras par toi meme qu'un certains nombre de fichiers sont modifiés dans le dossier theme. Donc copier son ancien dossier theme ne suffit pas, il faut l'adapter.

Share this post


Link to post
Share on other sites

C'est plus compliqué que ca.
Les CSS, oui ne contiennent que des descriptions de mises en forme.
Les TPL sont en fait des fichier PHP spéciaux (créés avec une extension qui s'appelle SMARTY) qui servent à faire de la mise en forme certes, mais qui sont étroitement liés au reste du Script.

Et sur la version 1.1 il y a eu beaucoup de modification par rapport à la 1.0 ce qui explique que les thèmes de la 1.0 soit incompatible avec la 1.1.

Mais ceci n'est pas propre à prestashop, si tu connais un petit peu l'informatique et que tu as peut être entendu parlé de PHPBB, un script qui sert a mettre en place des forum de discussion. Et bien essaye donc d'utiliser des thèmes de la version 2 sur la version 3 ou vice et versa, tu m'en dira des nouvelles ! (A noter que le système utilisé est le même que sous PS)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More