Jump to content

Recommended Posts

Posted (edited)
  • Nachdem mit Version 1.7 nur Probleme bereitet, möchte ich 1.6 installieren. Auf der "developers" Seite werden aber nur previous versions 1.7 angezeigt.

Wo bekomme ich denn bloß 1.6 her ?

Danke im Voraus

#########################################

Can anybody tell me about a link to download version 1.6 ? On the developers side I can only find previous versions 1.7 .

THX in advance

Edited by miraes0333 (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)

You have to download the latest version of Prestashop and use command line in archieve

Quote

I currently use version 1.7 and this can be done be

This can be done in your administration panel:

On PrestaShop 1.7, in Shop parameters > General > Maintenance tab

On PrestaShop 1.6, in Shop parameters > Maintenance

Adding your IP address will allow you to access your shop while it’s in maintenance mode. That way, you can make sure everything is working right before allowing your customers to access it again.

Edited by selectshop.at
advertising links in content removed by moderator (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/24/2019 at 11:42 PM, miraes0333 said:
  • Nachdem mit Version 1.7 nur Probleme bereitet, möchte ich 1.6 installieren. Auf der "developers" Seite werden aber nur previous versions 1.7 angezeigt.

Wo bekomme ich denn bloß 1.6 her ?

Danke im Voraus

#########################################

Can anybody tell me about a link to download version 1.6 ? On the developers side I can only find previous versions 1.7 .

THX in advance

I am also looking for the same. I am using an older version and want to update to 1.7 or higher. Regards

Edited by selectshop.at
advertising links in content removed by moderator (see edit history)

Share this post


Link to post
Share on other sites

You will find the links on same page. Just scroll down a bit and you find there a link after mail registering block for "older versions"

Share this post


Link to post
Share on other sites
On 8/8/2019 at 8:24 AM, colby121 said:

I am also looking for the same. I am using an older version and want to update to 1.7 or higher. Regards

Just use the 1-click upgrade module on module list of your back-office.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More