Jump to content
david1200

Accès > Catalogue > Produits = The gateway did not receive a timely response from the upstream server or application.

Recommended Posts

Bonjour à tous, voici le soucis que je rencontre, je suis sous presta 1.7.6.0 hébergé vhez OVH en mutualisé, après plusieurs recherches sur le net, j'ai trouvé comment augmenter simplement l'affichage du nombre de produit dans le BO, c'est à dire pour mon cas,  afficher 1500 produits sur la même page, les sélectionner tous, puis je voulais qu'ils ne soient plus associés à la page d'accueil.

Pour celà, j'ai juste modifié la quantité dans la barre d'adresse, soit remplacer 300 par 1500.

"J'ai ensuite validé et laissé mouliné pendant quelques minutes jusqu'à affichage de ce message:

The gateway did not receive a timely response from the upstream server or application."

 

J'ai désormais en permanence ce message qui s’affiche lorsque j'essaie d'accéder au catalogue produit en BO, tout le reste du site fonctionne.

J'ai lu qu'il fallait augmenter le php.ini mais impossible en mutualisé chez OVH. Je me retrouve coincé sans pouvoir accéder à la page produit.

 

Avez vous une idée ?

 

Merci d'avance pour votre aide. David

Share this post


Link to post
Share on other sites

Je reviens avec un peu plus d'infos, le mode debug affiche ceci:

(1/1) FatalErrorException

Compile Error: ContainerK0lbtfv\appDevDebugProjectContainer::load(): Failed opening required '/home/monsite/dossier/var/cache/dev/ContainerK0lbtfv/getPrestashop_Core_Search_Builder_EventService.php' (include_path='/home/monsite/dossier/vendor/pear/pear_exception:/home/monsite/dossier/vendor/pear/console_getopt:/home/monsite/dossier/vendor/pear/pear-core-minimal/src:/home/monsite/dossier/vendor/pear/archive_tar:.:/usr/local/php5.6/lib/php')

in appDevDebugProjectContainer.php line 1707

Share this post


Link to post
Share on other sites

Suite:

Voici les erreurs dans les logs du jour:

[Tue Jul 23 11:48:27 2019] [error] [client adresseIP] [host monsite.cluster014.ovh.net] End of script output before headers: rss.php [Tue Jul 23 12:21:00 2019] [warn] [client IP] [host monsite.cluster014.ovh.net] (22)Invalid argument: Cannot fix environment variables for container, continue anyway. [Tue Jul 23 16:21:02 2019] [warn] [client IP] [host monsite.cluster014.ovh.net] (22)Invalid argument: Cannot fix environment variables for container, continue anyway.

 

Auriez vous svp une idée pour régler ce problème ? Il m'est impossible d'accéder au catalogue produit en BO.

La solution est peut être simple mais j'ai juste quelques notions de base.

 

Merci d'avance pour votre aide.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More