Jump to content
Sign in to follow this  
pompounette

Pas de connection BO suite passage vers 1.4 Erreur 404 HELP

Recommended Posts

bonjour,

voilà depuis la mise à jour de mon site en version 1.4 je n'ai plus accès au back office, mon site s'affiche bien !
j'ai bien un fichier htaccess. est il encore bon ?? j'ai bien renommé mon fichier admin ! Alors que dois-je faire SVP Help me!!
car j'ai un boulot montre qui m'attend plus de 700 articles à rentrer et là aussi si vous pouvez m'aider je voulais savoir comment je puis rentrer mes produits via une base de données produits vers la base de données de mon site.

MERCI de votre âme charitable et passez une bonne semaine ;-)

Share this post


Link to post
Share on other sites

Bonjour

erreur 404 = fichier non trouvé (file not found)
Vous avez fait la mise à jour comment ? étape par étape

Le fichier .htaccess est -il bien nommer avec le point devant le h ?
Votre dossier admin ( fichier admin ???) vous avez bien tapez le nom exact comme vous l'avez renommer ?
Vérifiez via le ftp si bien exact.

Ou vous accéder au dossier admin et vous avez une page blanche ou autre message d'erreur ?

Est-ce que votre hébergeur demande de mettre 2 lignes dans le .htaccess pour utilisé php5 ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More