Jump to content
Michael

PHP's max_execution_time setting has a high value or is disabled entirely (current value: 300 seconds)

Recommended Posts

Inutile de le changer et ce n'est pas bloquant, juste une information

Share this post


Link to post
Share on other sites

Mais la mise a jour vers 1.7.6 a bloqué...

je suis en 1.7.4.4

Share this post


Link to post
Share on other sites

De plus, je trouve que mon site est trop lent est ce que ca a un rapport ?

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Michael a dit :

De plus, je trouve que mon site est trop lent est ce que ca a un rapport ? 

 

non

Share this post


Link to post
Share on other sites
il y a 54 minutes, doekia a dit :

non

ok, merci

Share this post


Link to post
Share on other sites

Si tu est sur un serveur mutualisé ce n'est pas possible de changer cela.

 

Cependant il y a une manière de contourner ce problème pour le processus de mise à jour de prestashop.

 

Avant de faire la mise à jour tu va sur la page "Paramètre Avancées => Performance"  et tu bascule sur "Oui" l'option "Désactiver toutes les surcharges" puis tu clic sur "vider le cache"

Une fois fait tu retourner sur 1 click update puis tu refait un check de mise à jour. Et normalement il devrait te proposer la mise à jour sans l'avertissement du délai max execution time.


Une fois la mise à jour de prestashop faite tu n'a plus qu'a réactiver l'option "Desactiver toutes les surcharge" en la rebasculant sur non pour retrouver tes "surcharge".

 

Cordialement,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More