Jump to content
  • 0
Sławomir

1.7.x.x formularz kontaktowy i e-maile

Question

witam forumowiczów

działa komuś w ogóle wysyłka emaili z formularza kontaktowego?

 

u mnie nie ma błędu a e-maile nie dochodzą
test z php i smtp jest poprawny (dochodzi)
wszystkie emaile z zamówieniami też
zapis do newslettera tez poprawny.
no a z formularzy kontaktowych nie ma szans (wiadomości w zapleczu są)
Presta 1.7.4.4 a teraz też 1.7.6.0 (zaktualizowałem żeby sprawdzić czy pomoże)

Edited by Sławomir
literówka w tytule (see edit history)

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Zobacz czy masz moduł ps_emailalerts, natywnie nie jest instalowany a odpowiada za dostarczanie maili

Share this post


Link to post
Share on other sites
  • 0
On 7/16/2019 at 11:05 AM, Holian said:

Zobacz czy masz moduł ps_emailalerts, natywnie nie jest instalowany a odpowiada za dostarczanie maili

oczywiście ze mam i w zakresie który tam się konfiguruje wszystko działa.

nie dochodzą (a może w ogóle nie wychodzą) tylko emaile z formularza kontaktowego 

Share this post


Link to post
Share on other sites
  • 0

A w w obsłudze klienta IMAP masz skonfigurowany? Musisz na sam dół zjechać, z tego co widzę on nie działa tak jak maile z zamówieniami przez php - tego którego się ustawia w zaawansowane -> adres e-mail, tylko ma właśnie osobną konfiguracje

konfig.JPG

Share this post


Link to post
Share on other sites
  • 0

tak mam

ściąga wiadomości z konta emailowego.

ale po wysyłce z panelu emaile tez nie dochodzą

 

 

a działa komuś w ogóle ta wysyłka? nikt wprost nie napisał

Share this post


Link to post
Share on other sites
  • 0

U mnie maile wychodzą i jak dostaje to jest on tylko w backendzie/backoffice (nie na maila, ale nie mam skonfigurowanego tego)

Share this post


Link to post
Share on other sites
  • 0

no właśnie to tak jak u mnie a chodzi mi o to by email dochodził fizycznie na skrzynkę, tak miałem bez problemu w wersjach 1.4 - 1.6

Share this post


Link to post
Share on other sites
  • 0

Witam czy ktoś rozwiązał ten problem?

Mam to samo wiadomości widzę w backoffice ale na maila nie dochodzą

Wiadomości o zakupie - dochodzą prawidłowo

a te z formularza kontaktowego tylko widoczne są w bo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More