Jump to content
thebigbear67

TVA À 5.5% avec 4 chiffres àpres la décimal?

Recommended Posts

bonjour à tous 

petite bizarrerie concernant prestashop 1.7.6

j'ai beau vérifier de tous les coté 

lorsque mes produits sont en TVA 5.5 

je me retrouve avec 4 chiffres après la décimal 

alors que en TVA à 20% tout est ok 

- je l'ai déjà réimporter 

-je l'ai déjà supprimer et recrée

j'ai même fait un tour dans la base de donnée

j'ai rien trouver?

 

rien à faire prestashop ne veux pas laisser les 2 chiffres après la décimal comme partout?

tva 20%       tva 5.5

 

Share this post


Link to post
Share on other sites

Génial la 1.7.6 ! 😀

Tu as sûrement le même genre de problème si tu entres 5.20 en prix TTC avec TVA20%

 

Share this post


Link to post
Share on other sites
Posted (edited)
il y a une heure, doekia a dit :

Génial la 1.7.6 ! 😀

Tu as sûrement le même genre de problème si tu entres 5.20 en prix TTC avec TVA20%

 

non pas du tout

seul la TVA à 5.5% me crée des problèmes

 

Edited by thebigbear67 (see edit history)

Share this post


Link to post
Share on other sites

en même temps 12.5 * 1.2 ça fait bien 15

et 14.218009 * 1.055 ça fait bien 14.999999495 et vu la place disponible pour l'affichage, on a bien 14.999999

Share this post


Link to post
Share on other sites
il y a une heure, coeos.pro a dit :

en même temps 12.5 * 1.2 ça fait bien 15

et 14.218009 * 1.055 ça fait bien 14.999999495 et vu la place disponible pour l'affichage, on a bien 14.999999

ce qui serai le top  c'est de n'avoir que 2 chiffres après la virgule...

Share this post


Link to post
Share on other sites
Il y a 2 heures, thebigbear67 a dit :

non pas du tout

seul la TVA à 5.5% me crée des problèmes

 

Tu as vraiment essayé? 5.20 en TTC avec une TVA 20?

Share this post


Link to post
Share on other sites

Est-ce que tu a essayé de supprime ta devise ou ta TVA  a 5.5 pour en créer en une nouvelle

Car j'avais moi un bug mais avec les devises

En supprimant la devise et en créant de nouveau ca reviens avec 2 décimal
Sous 1.7.6

Share this post


Link to post
Share on other sites
Il y a 4 heures, Deasy-Oak a dit :

Est-ce que tu a essayé de supprime ta devise ou ta TVA  a 5.5 pour en créer en une nouvelle

Car j'avais moi un bug mais avec les devises

En supprimant la devise et en créant de nouveau ca reviens avec 2 décimal
Sous 1.7.6

oui j'ai tenter aussi , cela reste un mystère 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More