Jump to content
Netagent

Offizielles Modul zur DSGVO-Compliance

Recommended Posts

Ich vermisse im AddonStore das (bisher) kostenlose Modul "Offizielles Modul zur DSGVO-Compliance" (Modulname: psgdpr) für Version 1.7.

Dieses Modul wird auch nicht mehr mit der Prestaversion 1.7.6.0 ausgeliefert. Kann das jemand bestätigen, oder bin ich irgendwie blind?

Share this post


Link to post
Share on other sites

Auf jeden Fall gehört das Thema nicht in diesen Forumsbereich (lies mal den Infotext dazu) und wird sicher schlechter gefunden.

1.7.6 ist gerade erst rausgekommen, ich würde erst mal ein wenig abwarten ...

Share this post


Link to post
Share on other sites

Zum 1. muss ich Dir recht geben. Abgesehen davon werden meine Postings im Allgemeinen Bereich auch nicht öfters gelesen 😉

Zum 2.: Es geht doch gar nicht primär um die Version 1.7.6.0. Es geht darum, dass das Modul im AddonStore gar nicht mehr aufzufinden ist. Nur noch das kostenpflichtige für die Shopversion 1.6. Das kostenlose für die 1.7 kann ich nicht (mehr) finden...

Share this post


Link to post
Share on other sites

Es könnte aber schon einen Zusammenhang mit der neuen Prestashop-Version geben, irgendeinen Anlaß für das Entfernen des Moduls muß es ja geben, vielleicht handelt es sich um ein Versehen, vielleicht wird für die neue Version das Modul nicht mehr benötigt oder es soll künftig nicht mehr kostenlos sein.

Share this post


Link to post
Share on other sites

Also wie ich soeben von einem "Firas" aus dem Support erfahren habe, wurde das Modul abgesetzt. Somit wird es auch nicht mehr aktualisiert. Das ist ein absolutes NoGo für mich persönlich. Es ist somit nicht möglich einen 1.7er Shop rechtsssicher in DE zu betreiben, ohne das man erst mal kräftig zur Kasse gebeten wird.

Share this post


Link to post
Share on other sites

Das betrifft ja alle Nutzer von Prestashop in der EU. Das sollte so eigentlich nicht sein, dass das Modul nun einfach "ausläuft". In der Version 1.7.5.2 findet man das Modul noch über den Modulmanager. Erst ab der .6er nicht mehr.
Ich kann mir nicht vorstellen, dass hier dann die Nutzer bei Prestashop so bleiben. Das ist wirklich ein NoGo. Prestashop wird grösstenteils in der EU verwendet und sollte daher schon generell die Funktionen zur DSVGO bereit stellen.

Share this post


Link to post
Share on other sites

Und die Funktionen sind auch nicht in die 1.7.6 integriert worden?

Wenn nicht, dann ist das sicherlich ein weiterer Grund mit einem Update zu warten.

Share this post


Link to post
Share on other sites
Am 15.7.2019 um 9:46 AM schrieb JBW:

Du kannst das Modul in GIT downloaded. Inwieweit das mit 1.7.6. getestet wurde und kompatibel ist wäre dann auszuprobieren:

https://github.com/PrestaShop/psgdpr/releases

Ich habe es bei mir drin und läuft,,,, aber bin noch am aufbauen und testen....
werde wenn möglich noch mal weiteres dazu schreiben...

- lief bei PS 1.7.6.0
-läuft auch bei PS 1.7.6.1

melde mich wieder wenn ich mehr weiss

Share this post


Link to post
Share on other sites

Es ist wieder ganz regulär über den Modulkatalog im Backend zu installieren.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More