Jump to content

Recommended Posts

Bonjour à tous,

Je suis un vieux utilisateur de prestashop, depuis 2 mois je travaille sur un nouveau site en 1.7.5.1

Ce matin en passant sur les modules je vois que 4 modules demandent une MAJ, mon erreur à été de penser que cela ne poserait pas de soucis.

J'ai donc lancé les mises à jour et depuis le site est cassé en Error 500.

J'ai donc activé le mode Débug mais malheureusement mes compétences s'arrêtent là, je vois bien d'ou vient le soucis, mais je ne sais pas comment le réparer.

Voici les informations que j'ai.

Est ce que quelqu'un à une idée?

Merci

 

 

02.jpg

Sans titre.jpg

Share this post


Link to post
Share on other sites

Bon après plusieurs recherches il semblerait que le soucis vienne bien de la mise a jour d'un module qui appel quelque chose qui n'est pas sur la version de mon presta.

Je parviens à me connecter à mon BO en allant directement sur la page des commandes "https://monsite.com/dossieradim/index.php?controller=AdminOrders". L'erreur 500 tombe uniquement quand je charge le tableau de board.

Je continue a chercher 

Share this post


Link to post
Share on other sites

Bonjour.

Il semblerait que cela provienne du module PsAddonConnect. Tentez de désactiver le module, sinon le désinstaller complètement.

 

Share this post


Link to post
Share on other sites

En effet. après désactivation tout fonctionne correctement.

Merci pour votre aide

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More