Jump to content
rizk

Problème Upgrade version 1.7.1.2 --> 1.7.5.2 : Error: Unable to check md5 files

Recommended Posts

Bonjour, 

 

J'ai vraiment du mal a faire la MAJ de la version 1.7.1.2 vers 1.7.5.2 , une erreur lorsque j'accède au module 1-Click Upgrade :

 

 

COMPARAISON DES VERSIONS

version non modifiée de PrestaShop:
 Error: Unable to check md5 files

 

Je ne sais pas de quoi il s'agit sachant que la version de php et de 7.1 . 

 

Cordialement

Share this post


Link to post
Share on other sites
Posted (edited)

Vous êtes sur un serveur mutualisé ou vous faites la mise à jour en local ?

Attention ne pas faire de mise à jour directement sur le serveur et si vous êtes en mutualisé vous devez absolument la faire en local pour vous affranchir des restrictions techniques d'un hébergement mutualisé sinon vous allez manquer de puissance et la mise à jour va très probablement planter !

Concernant votre erreur, peut être un problème de connectivité avec les serveurs de prestashop ?

Edited by Janett (see edit history)

Share this post


Link to post
Share on other sites

Bonjour, 

JE vous remercie de votre réponse, je suis sur un serveur Hybride ( planethoster ), suffisamment puissant pour faire la mise a jour . 

 

Malheureusement l’erreur m’empêche d’effectuer la MAJ . :( 

Share this post


Link to post
Share on other sites

Bonjour,

Avez-vous vérifié si votre module 1-Click Upgrade est à jour ?

La dernière version ( 4.9.0 ) est toute récente.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More