Jump to content
hellopompon

erreur 500 accès admin + site piraté et indispo, help...

Recommended Posts

bonjour,

j'ai un soucis sur ma boutique prestashop 1.6... une cliente m'a fait remarqué que les images de mes produits ne s'affichaient plus je ne m'en étais pas rendu compte,

j'ai fais une restauration FTP semaine-2 (donc dimanche pas hier mais l'autre).

ensuite j'ai voulu changer mes mots de passe FTP et BDD (je suis chez OVH).

ensuite j'essaie d'aller sur l'admin et la , erreur "

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at postmaster@www.hello-pompon.fr to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

"

alors je me suis dis oups j'ai oublié de changer le mot de passe dans le fichier settings.inc.php, je l'ai modifié,

j'ai reparamétré filezilla pour avoir accès au FTP

mais j'ai toujours la meme page d'erreur pour accèder à l'admin...

Et sur le site, quand j'essai une page produit ça me donne une erreur 404

Not Found

The requested URL /3-pompons-fleurs-papier was not found on this server.

 

- dans un premier temps, avez vous une idée comment retrouver l'accès à l'admin ? est ce que c'est du au changement de mot de passe? est ce qu'il y a un autre endroit à noter ? j'ai noté le nouveau mot de passe BDD sur le fichier settings, mais concernant le nouveau mot de passe ftp, faut il le renseigner qq part? je ne sais plus..?

- en second temps, je viens de m'apercevoir d'un GROS probleme j'ai apparemment été piraté car sur google lors que je tappe mon nom il y a plein de signe chinois, ca me fait penser qu'il y a 2/3 jours j'ai recu des messages d'erreur de google search console mais je n'y avais pas prété attention..... j'ai l'impression que google a enlevé toutes mes pages best seller de son referencement... c'est la cata, et quand les personnes clique sur mon site en page daccueil il sont redirigé vers un site chinois... help...! (depuis la restauration semaine -2 ca ne semble plus faire de redirection mais mon site donne erreur 500...

Merci d'avance...

Share this post


Link to post
Share on other sites

mon problème est résolu,

Je n'ai pas eu de retour ici mais j'ai fais appel à un prestataire externe, très rapide et très efficace si d'autres personnes tombent sur ce message et sont dans l'urgence comme je l'ai été, n’hésitez pas à contacter presta Expert qui sont spécialisé sur les beugs prestashop

bonne journée

Edited by hellopompon (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More