Jump to content

Recommended Posts

Bonsoir,

C'est la première fois que je poste une demande d'aide sur ce forum. Je ne suis pas une experte Prestashop alors soyez sympas s'il vous plait.

J'ai paramétré mes soldes comme d'habitude. Et j'ai la mauvaise surprise cet après-midi de m'apercevoir que les réductions ne s'affichent pas. 

Quand je vais sur mon site et que je clique sur "promotions", je retrouve bien tous mes produits soldés mais au prix normal.

Mon back office est à la bonne date.

J'ai Prestashop 1.7.1.2

Je ne sais pas quelles infos vous donner de plus.

Je ne vois pas du tout ce qui ne fonctionne pas. J'ai vraiment besoin d'une idée. Merci

Capture d’écran 2019-06-26 à 18.14.57.png

Share this post


Link to post
Share on other sites
Il y a 1 heure, bycdona@gmail.com a dit :

J'ai Prestashop 1.7.1.2

Cette information permet déjà de vous dire que vous devez avoir bien des bugs en utilisant une version aussi ancienne de PrestaShop 1.7 qui vous oblige, dans un premier temps, à mettre à jour pour corriger certainement le soucis que vous rencontrez.

Share this post


Link to post
Share on other sites

Je suis bien d'accord Mediacom87 cette version est ancienne et beaucoup de nouvelles fonctionnalités me plaisent. Mais j'ai trop peur de passer à une version supérieure. J'ai vu tellement d'avis défavorables. Et je sais que je ne saurai pas réparer si je perds tout. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More