Jump to content

Recommended Posts

Bonjour à tous,

Je me permets de revenir vers vous car je rencontre un souci avec le module Prestablog que je viens d'installer sur mon site. Tout fonctionne à priori, si ce n'est que j'ai un souci lorsque j'active celui-ci. 

J'ai un message d'erreur qui apparaît au dessus de mon header :

Notice: Undefined offset: 3 in /homepages/6/d653480063/htdocs/modules/prestablog/class/popup.class.php on line 1235

Notice: Undefined offset: 3 in /homepages/6/d653480063/htdocs/modules/prestablog/class/popup.class.php on line 1189

Je me suis rendu sur les lignes concernées dans le fichier concerné, les voici :
ligne 1235 : $id = (int)str_replace('id=', '', $url_split[3]);
ligne 1189 : $cate = (int)str_replace('c=', '', $url_split[3]);

Sauriez-vous m'indiquez quel est le souci je vous prie ?

 

Le développeur du module m'a invité à mettre le popup.class au bon endroit (il y était déjà initialement) j'ai néanmoins refait la manipulation sans aucun résultat.


Vous remerciant par avance.

Cordialement,

Alexandra

Share this post


Link to post
Share on other sites

Bonjour,

retirez le mode debug et hop plus d'erreur, mais cela cache sous le tapis le fait que ce module rencontre un soucis de développement que le développeur doit corriger.

Share this post


Link to post
Share on other sites

Un grand grand merci Mediacom87 !

J'entends que le problème de fond n'est pas résolu mais au moins mon blog est en ligne et fonctionnel.

Je mets le sujet en résolu.

Cdt,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More