Jump to content
Nodge

PHP Question

Recommended Posts

I've just realised my host is charging me for a "extended PHP service". Apparently this is because I'm using an old PHP v7 or earlier version. It seems that if I upgrade to PHP 7.3 then I won't be charged. My Prestashop installation is 1.4.7.3 (quite an old one). Can I just upgrade to PHP 7.3 and everything will still work fine or is it not as easy as that?

John

Share this post


Link to post
Share on other sites

No you can't.

1.4.7.3 isn't compatible with PHP7, your site will be down if you upgrade to php7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More