Jump to content
zavocat76

Configuration module affiliation

Recommended Posts

Bonsoir,

J'ai parcouru le forum à l'affût d'une réponse et sauf erreur de ma part, je n'ai pas trouvé comment configuré le module affiliation déjà intégré de prestashop, j'ai la possibilité de l'activer ou de le désactiver mais pas de le configurer, c'est normal ? J'aurais besoin de vos lumières comment mettre en place ce module et avoir accès aux stats correspondantes, merci par avance pour vos réponses.

Bien à vous.

Share this post


Link to post
Share on other sites

up

je cherche la même chose ; je n'ai pas trouvé le fameux onglet: sites affluents !

Cordialement.

Share this post


Link to post
Share on other sites

Moi cela fait des semaine que j'essaie de faire fonctionner ce système d'affiliation.
J'ai crée un site partenaire.

dans le bo de ma boutique j'ai indiqué:

Nom: partenaire
Mot de passe: 12345
Rémunération en %: 10%
Informations techniques - Mode simple
HTTP referrer
Exclure: %www.google%
Request URI
Inclure: %ref=www.partenaire.com%

le site partenaire.com m'envoie des visiteurs chaque jour mais les stats à 0.

J'ai fais une erreur quelque part ?

Share this post


Link to post
Share on other sites

Bonjour,

c'est dans http referrer qu'il faut inclure le site affluent de cette façon

%lesite%

ou

%lesite.com/campagneA%

si tu souhaite rémunérer seulement une campagne.

Share this post


Link to post
Share on other sites

J'avais déjà essaye cette solution mais les stats restent vide.
Je viens de réessayer en retirant mon ip de maintenance, mais rien n'y fait toujours des stats à 0.
Cela donne l'impression que cette fonctionnalité prestashop ne fonctionne pas.
C'est dommage de ne pas avoir un vrai tuto sur ce système d'affiliation ...

Share this post


Link to post
Share on other sites

Petit up !

bonjour à tous,

cela fonctionnait bien chez moi en 1.3.6, je viens de migrer vers 1.4.3 et j'ai mnt le même problème que lm59, des visites enregistrées (visible dans le camembert) mais dans le module affiliation ça reste à 0...

Share this post


Link to post
Share on other sites

Je suis aussi intéressé par cette fonctionnalité... est-ce que la Presta-team aurait un tuto à nous proposer?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More