Jump to content

Recommended Posts

Bonjour, 

Je ne sais pas si le soucis viens exactement de Stripe ou de Prestashop mais j'ai ce message d'erreur lors du passage en caisse.

Citation

Malheureusement, aucun moyen de paiement n'est disponible.

Toutes les "restrictions" semble être correct dans le B.O (bons pays, bonne devise) et Stripe semble bien être configuré (bien relié avec le compte, bonnes clés ...) 

 

Que faire ?

 

Merci 

Share this post


Link to post
Share on other sites
On 6/20/2019 at 2:39 PM, VB2095 said:

Bonjour, 

Je ne sais pas si le soucis viens exactement de Stripe ou de Prestashop mais j'ai ce message d'erreur lors du passage en caisse.

Toutes les "restrictions" semble être correct dans le B.O (bons pays, bonne devise) et Stripe semble bien être configuré (bien relié avec le compte, bonnes clés ...) 

 

Que faire ?

 

Merci 

J'ai exactement le même problème avec ce module sur mon site. Il s'agit du module stripe gratuit. J'ai pris contact avec l'équipe de stripe, ils sont super sympa mais il m'a été répondu que le problème ne venait pas de chez eux mais de la conception de la page d'intégration faite par prestashop.

J'ai essayé de les contacter mais rien n'y fait, je pense que le fait que le module soit gratuit ne les engage pas à aider pour résoudre le problème.

je viens de trouver stripe pro qui se vend pour un prix raisonnable de 59.99 ht et après avoir contacté l'équipe, ils se proposent de l'intégrer eux même en cas de problème.

Après avoir tenté d'autres modules qui sont compliqué pour l'ouverture du compte(hélas les débuts sont difficiles) ce stripe pas cher me semble tentant. 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour VB2095,

Le module officiel Stripe SCA ready est stable et peut être installé sur votre boutique :
https://addons.prestashop.com/fr/paiement-carte-wallet/24922-stripe-officiel-sca-ready.html

Pour fonctionner correctement, Stripe a deux pré-requis :
- la version de PHP installée sur le serveur est mise à jour à la version 5.6 au moins
- Prestashop est mis à jour à la version 1.6 au moins

En cas de difficulté, notre support vous répond rapidement et vous aide à régler votre problème :
https://addons.prestashop.com/it/contact-us?id_product=24922

Bonne fin de journée

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More