Jump to content

Recommended Posts

Bonjour la communauté Prestashop,

je sollicite votre aide car je n'arrive pas résoudre seule ce problème.

je vous explique.. depuis quelques jours, les photos de mes produits sont toutes dupliquées et les miniatures ont disparues. Je n'ai pas non plus accès aux différentes photos du produits/articles.

 

1362139836_Capturedecran2019-06-16a20_50_39.png.c2251cd2264586b021f8ac352e3af2ef.png

 

Lorsque je clique sur mon produit, je vois en grand deux fois la meme photo et je ne vois pas les autres photos du produits.

Est ce que j'ai pu faire une mauvaise manipulation? 

 

je vous remercie d'avance, je suis un peu perdue depuis quelques jours...

Share this post


Link to post
Share on other sites

Bonsoir,

Avez-vous touché au css de votre site ou js ?
A première vue on dirais un problème de JS.
Donner nous le lien de votre site ou faite un F12 sur votre page il doit y avoir des erreurs dans la console.

Merci.

Share this post


Link to post
Share on other sites

Bonjour,

il semble que votre soucis provienne du template qui appel un format d'image medium_default et que ce format est bien trop grand car la seconde image est une miniature qui s'affiche lorsqu'il y a plusieurs images pour choisir celle à afficher.

Il faudrait donc regarder les format d'images miniatures configurées dans PrestaShop et modifier le template pour qu'il affiche dans cette partie des images plus petite en général c’est le format small_default qui est utilisé sur les template dans cette partie.

Share this post


Link to post
Share on other sites

@Mediacom87 si tu regarde les autres produits tu vois que cela fonctionne à mon  c’est un carrousel à mon avis il doit y avoir plusieurs Photo pour mettre en marche le carrousel.

Share this post


Link to post
Share on other sites
il y a 2 minutes, Esh-Network a dit :

@Mediacom87 si tu regarde les autres produits tu vois que cela fonctionne à mon  c’est un carrousel à mon avis il doit y avoir plusieurs Photo pour mettre en marche le carrousel.

Je en sais pas où tu as constaté que cela fonctionnait, mais ce que je remarque c'est que les produits semblent avoir plusieurs images et qu'elles ne s'affichent pas sur la page produit donc gros soucis à un endroit.

Il y a une erreur JS sur la page produit donc cela pourrait expliquer le problème, ou pas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More