Jump to content
davenet

[Résolu] problème "Meta mots-clés" : boutique prestashop version : 1.7.3.4

Recommended Posts

Posted (edited)

Impossible d'enregistrer un mot clé dans le module "Vendre" "Catalogue" "Marques et fournisseurs" "Meta mots-clés"

On peut le compléter mais au moment de l'enregistrer le champs reste vide ?

Version de la boutique prestashop : 1.7.3.4


j'ai trouvé que cela correspondait à ça sur le débuggueur de google chrome :
<div class="tagify-container">
<input type="text" placeholder="Ajouter un mot-clé"></div>

par contre à quel champs de la base de données cela correspond il ?

et pourquoi ce problème n'apparait que maintenant ?

2019-06-15 23_46_15-Marques _ Modifier.jpg

Edited by davenet (see edit history)

Share this post


Link to post
Share on other sites

As-tu essayé avec un autre navigateur ?

As-tu installé un module ou modifié des fichiers entre le moment où ça fonctionnait et le moment où ça ne fonctionne plus ?

Share this post


Link to post
Share on other sites

Bonjour,

La seule modification que j'ai apporté et l'apparence du formulaire de contact

que du standard aucune modification de fond ou autre

Et après réflexion je pense que cela n'a jamais fonctionné car je ne le l'utilisait pas jusqu'à ce jour

Cordialement

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour

Je remonte ce sujet :

j'ai fait un autre test en montant une nouvelle boutique sur une autre base vierge sans aucun ajout ou modification de plugin etc .. vraiment la version de base de prestashop : sur serveur linux debian : apache2 : répertoire du site prestashop en chmod 777 .. vraiment rien d'autre..

le problème est identique : impossible de rajouter dans "catégorie" dans le champs "Meta mots-clés" une donnée : rien ne s'enregistre ?

Cordialement 

Edited by davenet (see edit history)

Share this post


Link to post
Share on other sites

Avez-vous une erreur qui s'affiche ?

J'ai une version 1.7.5.2 où je peux mettre des mots-clés partout où il y a ce champ. Par contre, il faut appuyer sur "ENTRER" pour valider chaque mot clé

  • Thanks 1

Share this post


Link to post
Share on other sites
59 minutes ago, SK3uD said:

Avez-vous une erreur qui s'affiche ?

J'ai une version 1.7.5.2 où je peux mettre des mots-clés partout où il y a ce champ. Par contre, il faut appuyer sur "ENTRER" pour valider chaque mot clé

Merci SK3uD

Félicitations c'est bien cela ça fonctionne on peut clôturer ce poste : il fallait valider les mots clés par la touche "entrée" 

Merci pour cette information

Cordialement

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More