Jump to content
Sign in to follow this  
miomioparami

[ RESOLU ]Installation PS 1.4.0.17, pas d'acces a l'admin

Recommended Posts

Bonjour,

Je viens d'installer PS sur mon serveur, pas de soucis durant l'installation, la boutique se voit, mais je n'arrive pas a me connecter au back office.
J'ai renommer admin, éliminer "install" mais page blanche, impossible de me connecter....
Je n'ai aucune expérience avec prestashop, merci d'avance a celui qui voudra bien m'aiguiller.....

Share this post


Link to post
Share on other sites

Bonjour,
Sur quel serveur êtes vous et comment s'appelle le site ?

Share this post


Link to post
Share on other sites

Bonjour,

Su un serveur apache et le site est http://www.miomioparami/tienda
Je crois avoir comprit ou est le problème.

J'utilise filezilla pour uploader mes archives, mon installation est en espagnol, et le fichier se trouvant a translation/es/admin.es ne se charge pas correctement, ce qui provoque un runtime error.

Cet après midi je recharge index.php sur le serveur et je pense que le problème est identifié.

Si c'est le cas, je poste ici et j'edit le post comme "resolu"

Merci,
Alex.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More