Jump to content
Sign in to follow this  
miomioparami

[ RESOLU ]Installation PS 1.4.0.17, pas d'acces a l'admin

Recommended Posts

Bonjour,

Je viens d'installer PS sur mon serveur, pas de soucis durant l'installation, la boutique se voit, mais je n'arrive pas a me connecter au back office.
J'ai renommer admin, éliminer "install" mais page blanche, impossible de me connecter....
Je n'ai aucune expérience avec prestashop, merci d'avance a celui qui voudra bien m'aiguiller.....

Share this post


Link to post
Share on other sites

Bonjour,

Su un serveur apache et le site est http://www.miomioparami/tienda
Je crois avoir comprit ou est le problème.

J'utilise filezilla pour uploader mes archives, mon installation est en espagnol, et le fichier se trouvant a translation/es/admin.es ne se charge pas correctement, ce qui provoque un runtime error.

Cet après midi je recharge index.php sur le serveur et je pense que le problème est identifié.

Si c'est le cas, je poste ici et j'edit le post comme "resolu"

Merci,
Alex.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More