Jump to content

Recommended Posts

Bonjour,

Je viens d'installer PS 1.7.5.1 sur un sous-domaine chez ovh. L'accès à mon admin ne se fait pas, le curseur revient au début de mon adresse mail.

J'ai suivi les conseils d'Eolia, à savoir

-suppression du module gamification,

-passage de "true" à "false" dans les 2 fichiers /classes/Tools.php et src/Adapter/Addons/AddonsDataProvider.php, ligne "protected static $is_addons_up.

Sans effet.

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

J'ajoute que j'ai rafraîchi mon navigateur et que j'ai aussi supprimé les fichiers en xml du répertoire /config/xml.

Sans effet.

Share this post


Link to post
Share on other sites

Dans la fenêtre qui apparaît quand je veux me connecter à mon back office, j'entre mon adresse mail et mon mot de passe, je clique sur Connexion, rien ne se passe, le curseur revient à la ligne d'adresse.

Share this post


Link to post
Share on other sites

La page ne se recharge-t-elle pas? Avez-vous essayé avec Incognito?

Share this post


Link to post
Share on other sites
hace 32 minutos, bijouxdo dijo:

C'est quoi, Incognito?

Incognito = navigation privé :)

Share this post


Link to post
Share on other sites

Bonjour,

 

On peut avoir le lien du site pour voir ? (En mp si vous le souhaité) Ou alors un screen de la console Chrome partie Network.

 

Bonne journée !

Share this post


Link to post
Share on other sites

bonjour,

j'ai exactement le même souci et je suis en local. je suis bloqué sur cette page :

a quel endroit je peux trouver un message d'erreur ? dans la console du navigateur ?

347480327_Capturedcran(1).thumb.png.50d2c501498602b0e411c936928e53eb.png

Share this post


Link to post
Share on other sites

voici les messages dans la console du navigateur :

[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMWindowUtils.removeSheetUsingURIString]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource://gre/modules/ExtensionCommon.jsm :: runSafeSyncWithoutClone :: line 65"  data: no]
    runSafeSyncWithoutClone resource://gre/modules/ExtensionCommon.jsm:65
    cleanup resource://gre/modules/ExtensionContent.jsm:353
    close resource://gre/modules/ExtensionContent.jsm:814
    destroyed resource://gre/modules/ExtensionContent.jsm:889
    observe resource://gre/modules/ExtensionContent.jsm:905

[Exception... "Favicon at "http://localhost/prestashop%201.7.5.2/img/app_icon.png" failed to load: Not Found."  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 199"  data: no]
    onStopRequest resource:///modules/FaviconLoader.jsm:199

[Exception... "Favicon at "http://localhost/prestashop%201.7.5.2/img/app_icon.png" failed to load: Not Found."  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 199"  data: no]
    onStopRequest resource:///modules/FaviconLoader.jsm:199

 

si qq1 peut m'aider ça serait cool, je n'ai jamais pu accéder à ma boutique

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More