Jump to content
karcher

Løst quickpay 4.0.26

Recommended Posts

Hej er der en der ligger inde med quickpay 4.0.26 ( den har jeg kørt med uden problemer)

Jeg prøvede idag at opdatere til quickpay 4.0.45 men jeg får fejl når jeg prøver at installere den, og jeg har slettet min gamle quickpay 4.0.26

Edited by karcher (see edit history)

Share this post


Link to post
Share on other sites

Jeg har Quickpay 4.0.45, og har opgraderet den dertil via modulet.

Hvilken fejl får du?

Kontakt Quickpay eller vent til Kjeld kommer forbi her. Det er ham der har lavet modulet.

Share this post


Link to post
Share on other sites

Jeg får denne fejl når jeg prøver at uploade 4.0.45 zip fil....quickpay er kontaktet, men de er ikke vendt tilbage endnu.

 Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /var/www/www.e-damp.dk/www/modules/quickpay/quickpay.php on line 1456

Parse error: syntax error, unexpected T_STRING in /var/www/www.e-damp.dk/www/modules/quickpay/quickpay.php on line 1456
[PrestaShop] Fatal error in module file :/var/www/www.e-damp.dk/www/modules/quickpay/quickpay.php:
syntax error, unexpected T_STRING

Share this post


Link to post
Share on other sites

Fejlen er fundet..shoppen kørte med PHP version 5.2.17 den har jeg opdateret til PHP version 5.5 
Så var der ingen problem i at installere Quickpay 4.0.45

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More