Jump to content
Pauline

Problème d'affichage des pages catégories

Recommended Posts

Bonjour, 

Je suis embêtée, sur un site sur lequel je travaille les pages des catégories s'affichent en erreur 404.
J'ai essayé pas mal de choses, mais rien ne fonctionne. 

Je suis sur prestashop 1.7. J'ai modifier les url dans l'onglet SEO & URL...mais rien ne se passe.

Si quelqu'un à une solution ça serait top.

Merci

Capture d’écran 2019-06-12 à 15.57.13.png

Share this post


Link to post
Share on other sites

Hello,

J'ai peut être une piste.

Ca peut venir d'une désactivation de langue, si il ne te reste plus qu'une langue sur ton site, le /fr/ disparaît et créé des erreurs 404.

Tente de retirer manuellement le /fr/ dans ta barre de navigation et vide le cache.

à plus !

Share this post


Link to post
Share on other sites

Bonjour, 

Le site a toujours été uniquement en français, donc je ne pense pas que cela vienne de là.

Merci :)

Share this post


Link to post
Share on other sites

Bonjour,

est il possible d'avoir l'url du site ?

n'auriez-vous pas installé un fabuleux module pour retirer les ID dans les urls ?

Qu'elle version de PrestaShop précisément ?

Share this post


Link to post
Share on other sites

Bonjour

J'ai constaté ce problème également lorsque une catégorie est vide c'est la page 404 qui s'affiche.

je ne sais pas comment résoudre ça pour le moment.

Hervé

Share this post


Link to post
Share on other sites
On 6/12/2019 at 6:23 PM, Pauline said:

Bonjour, 

Voici l'url https://music-action.com/
Un exemple d'une page d'erreur https://music-action.com/27-claviers-arrangeurs

Je n'ai pas installé de module pour changer les urls. Je suis sur la version prestashop 1.7.3.1

Merci

Bonsoir,
Je viens de regarder votre url, chez moi il n'y a pas d'erreur 404.
Du coups j'ai un peu fait le tour, et je ne suis tombé sur aucune erreur 404.
J'ai testé au cas ou sur plusieurs navigateurs tous sans problèmes.

Auriez vous faite une modification très récente et pas vidé vos caches à tout hasard !

Share this post


Link to post
Share on other sites

Bonjour, 

Le topic date de l'année dernière, le problème a été réglé depuis (je ne sais plus comment, ça date...).

Merci 

Share this post


Link to post
Share on other sites

Désolé j'ai regardé ça rapidement.
J'avoue que je n'ai pas pensé à regarder la date du post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More