Jump to content

Adm. meniu neberodo moduliu ir apmokejimu


rokazaz
 Share

Recommended Posts

Sveiki, naudoju presta 1.2.5 versija. Veike korektiskai. Padariau per serverius viso psl ir duombazes kopija ir pabandziau atsinaujin iki naujausiso versijos. Viskas pavyko, tik kilo nemazai smulkiu bedu, tai grizau prie senosios versijos, atkuriau is backup. Atsikure viskas gerai, tik dabar einant i modulius ar apmokejimus, jie tiesiog neatsiranda. Klaidu nemeto.
Gal kas zinot kas gali buti ar kaip susitvarkyti?

41187_HMaYFzFZEw8rwhkWvuM0_t

Share this post


Link to post
Share on other sites

jei turi kompe senos veikusios sistemos failus, tai siulyciau trint is serverio (apart duombazes) ir permesti visus failus naujai. kokie nors nustatymu failai bus blogai susikele >:(

Share this post


Link to post
Share on other sites

  • 3 weeks later...
jei turi kompe senos veikusios sistemos failus, tai siulyciau trint is serverio (apart duombazes) ir permesti visus failus naujai. kokie nors nustatymu failai bus blogai susikele >:(


Bandziau ir visus failus imesti ir perrasyti, vistiek tas pats. Gal dar kas turi minciu ka butu galima padaryti?

Share this post


Link to post
Share on other sites

Aciu uz atsakyma, bet po pakeitimo ismeta:

Parse error: syntax error, unexpected T_STRING in /home/sviesosbly/domains/sviesosblyksnis.lt/public_html/config/config.inc.php on line 7

O faile vaizdas toks:
bandziau ir su "@" pradzioje ir be.

/* Improve PHP configuration to prevent issues */
"@"ini_set('display_errors', 'off');
"@"ini_set('upload_max_filesize', '100M');
"@"ini_set('default_charset', 'utf-8');
"@"ini_set(‘memory_limit’, ’-1’);

"@" rasiau kabutese, nes forumas iskraipo poto ka parasau jei be ".

Gal kazka netaip darau? ar netinkama versijai 1.2.5?

Share this post


Link to post
Share on other sites

O tai kodėl tu tokia sena versija naudoji ?
Aš pvz kaip pats išverčiau visa Presta ant 1.3 tai jau nebepereinu i 1.4 bet šeip geriau varyk i 1.4

Share this post


Link to post
Share on other sites

Tai viskas ir prasidejo, kad norejau varyt i 1.4.. tai pasidariau backup ir atsinaujinau bet buvo nemazai klaidu tai grizau atgal ir nesamones prasidejo.. tai galvoju susitvarkyt sita ir palikt..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More