Jump to content

Recommended Posts

Bonjour tout le monde, 

Je suis actuellement en train de programmer mon nouveau thème Prestashop, je suis donc dans un environnement preprod en ligne pendant que mon site live tourne normalement. 

Je suis à la fin de la programmation du thème et lorsque je test de faire une commande, le module Mondial Relay ne s'affiche pas... Pourtant il est installé, j'ai remis les même clés que sur mon site live, l'article est bien disponible en livraison Mondial Relay mais rien ne s'affiche dans les propositions... 

Quelqu'un aurait une idée du pourquoi? 

J'ai envoyé un message au développeur Mondial Relay sur la boutique des addons mais aucune réponse... 

Merci ! 🙂 

Share this post


Link to post
Share on other sites

Ok, je suis Idiot... J'avais oublié d'activé le transporteur pour l'entrepot... 

 

Cependant, autre soucis ! Mondial Relay s'affiche bien dans la liste des transporteurs, mais lorsque je le sélectionne, je n'ai aucune proposition de Point Relais qui s'affiche... Est-ce parce que je suis sur un url "preprod" et que mes clés sont utilisées sur le site Live? Ou autre chose?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More