Jump to content

Recommended Posts

Bonjour tout le monde, 

Je suis actuellement en train de programmer mon nouveau thème Prestashop, je suis donc dans un environnement preprod en ligne pendant que mon site live tourne normalement. 

Je suis à la fin de la programmation du thème et lorsque je test de faire une commande, le module Mondial Relay ne s'affiche pas... Pourtant il est installé, j'ai remis les même clés que sur mon site live, l'article est bien disponible en livraison Mondial Relay mais rien ne s'affiche dans les propositions... 

Quelqu'un aurait une idée du pourquoi? 

J'ai envoyé un message au développeur Mondial Relay sur la boutique des addons mais aucune réponse... 

Merci ! 🙂 

Share this post


Link to post
Share on other sites

Ok, je suis Idiot... J'avais oublié d'activé le transporteur pour l'entrepot... 

 

Cependant, autre soucis ! Mondial Relay s'affiche bien dans la liste des transporteurs, mais lorsque je le sélectionne, je n'ai aucune proposition de Point Relais qui s'affiche... Est-ce parce que je suis sur un url "preprod" et que mes clés sont utilisées sur le site Live? Ou autre chose?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More