Jump to content
FishSpa

Nach Modulupdate kein Backoffice Login mehr möglich Fehlermeldung: ClassNotFoundException

Recommended Posts

Hallo,

wir sind derzeit mit der Shop Version 1.7.5.0 unterwegs und ich hoffe der ein oder andere kann mir hier weiterhelfen, da meine Kenntnisse auch nur begrenzt sind. Bei vielen hier im Forum konnte ich lesen, dass es immer einzelene Module waren die Probleme gemacht haben und die dann aufgeführt waren, die man manuell deaktivieren konnte und es lief wieder, aber hier blicke ich nicht ganz durch.

Heute waren ein paar Modulupdates verfügbar die ich durchführen wollte. Bisher immer nie Probleme gehabt. Leider erwies sich das ganze heute als nicht so erfolgreich.

Seitdem geht kein Login mehr ins Backoffice. Das Front Office funktioniert anscheinlich ohne Probleme.

Nach dem aktivieren des Debugging Report erscheint das hier beim Aufruf der Backoffice Seite. Welche Module geupdatet worden sind weiss ich nicht mehr ganz, aber ich meine es war auch das Facettennavigation mit dabei.

Cache usw. habe ich damals deaktiviert gehabt und mein Browser Cache habe ich bereits auch geelert.

Vielleicht hat ja der ein oder andere das schonmal gehabt, oder weiß eine Lösung wie ich den Fehler eingrenzen kann.

Prestashop.jpg

Share this post


Link to post
Share on other sites

Ein ähnliches Problem nach einem Update des Moduls Facettennavigation haben wir gerade in einem anderen Thread.

Mit der Fehlermeldung kann ich leider nichts anfangen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More