Jump to content

Problem images prestashop ebay module 2


Recommended Posts

 
 
 
 

good morning
I have a problem with the ebay2 module for prestashop.
Since I installed it in version 1.7 the images do not appear on Ebay, it sends well, but the image does not appear and gives an error on Ebay.
I did tests with clean installation, changing version and even change to Prestashop 1.6 but the error is the same.
The synchronization works fine, but when I go to eBay the image does not come out and I have to put it on hand.
The creators of the module only tell me to pay Zen Option because I do not have support.

Someone could help me because it happens to me with any newly installed prestashop.

Greetings and thank you

 
 
 
 
599/5000
 
 

good morning
I have a problem with the ebay2 module for prestashop.
Since I installed it in version 1.7 the images do not appear on Ebay, it sends well, but the image does not appear and gives an error on Ebay.
I did tests with clean installation, changing version and even change to Prestashop 1.6 but the error is the same.
The synchronization works fine, but when I go to eBay the image does not come out and I have to put it on hand.
The creators of the module only tell me to pay Zen Option because I do not have support.

Someone could help me because it happens to me with any newly installed prestashop.

Greetings and thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More