Jump to content
iwebu

Création de catégories IMPOSSIBLE

Recommended Posts

Bonjour

J'utilise prestashop 1.7.2 et je tentes désespéremment de créer une catégorie pour pouvoir y ajouter des produits, hors c'est impossible.

Il semblerait que le problème vienne du fait que je ne peux pas indiquer la catégorie parente puisqu'il y en a aucune dans la liste des catégories parentes, il me semblait pourtant que dans tous les cas il devait y avoir Accueil lorsque j'ai installé mon dernier prestashop.

Quelqu'un a t'il une idée du soucis ? (voir capture d'écran, aucune catégorie parente proposée)

image.thumb.png.d0360b30b3f9a85ad9e93e588030e67c.png

Merci a tous !

Share this post


Link to post
Share on other sites

Il me semble une erreur de JS.
Peu-tu allez dans préférence -> performance puis décocher le smart cache javascript enregistre & vide le cache puis test s'il te plait.

 

Share this post


Link to post
Share on other sites
2 minutes ago, Esh-Network said:

Il me semble une erreur de JS.
Peu-tu allez dans préférence -> performance puis décocher le smart cache javascript enregistre & vide le cache puis test s'il te plait.

 

Merci. Mon cache est désactivé depuis un moment déjà, je viens de vider le cache, mais ça bloque... je me retrouve sur un écran blanc plus rien ne se passe.

Share this post


Link to post
Share on other sites

@Esh-Network

J'ai ça comme erreur dans ma console ... cela viendrait du thème ? !

image.png.ad5d14014590faa548db3089e4932cef.png

Merci !

 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Esh-Network said:

Tu est en debug ? 

Non ... 😢

image.thumb.png.2ba0624c52aba3911a67b17b3c2adc33.png

Share this post


Link to post
Share on other sites
1 minute ago, Esh-Network said:

Vérifier les fichiers si il sont dans ton ftp déjà. 

 

Oui oui il y est bien...

image.png.37f5445e9c42d699ed2b03a7e4a8b004.png

Share this post


Link to post
Share on other sites

@Esh-Network

Help !!! C'est activé mais c'est la grosse cata là !! Je ne sais pas si tu y a accès, donc voici la capture d'écran au cas ou... 😲🤐

image.thumb.png.31aced56d6280f00a1b3e468b08a4329.png

Share this post


Link to post
Share on other sites
1 minute ago, Esh-Network said:

As-tu ajouter une script dans le module blockhtml ?

Heu non je n'ai rien ajouté moi, uniquement du code html pour l'affichage de mes pages CMS. Je penses que j'aurais mieux fait de faire un dev sur mesure pour ce type de site mais je n'ai pas eu le choix.

Le module blockhtml est inclus dans le thème (Woodpro)...

Share this post


Link to post
Share on other sites

Résolu :
Les tables racine & accueil n'était pas correctement mis en base de donnés.
J'ai donc ajouter la ligne accueil avec l'id 2 par défaut de prestashop. 

Table à config : 
ps_shop
ps_category
ps_category_lang
ps_category_group

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More