Jump to content
tatouf4

problème récuperation du mot de passe pour client

Recommended Posts

Bonjour

actuellement j'utilise prestashop 1.6.0.9  et j'ai un souci c'est lorsque un client veut récupéré son mot de passe il reçois pas le mail pour continuer la procédure de récupération que doit je faire svp

merci 

Share this post


Link to post
Share on other sites

Est ce que vous recevez d'autres mails envoyés par Prestashop ?

Votre hébergeur vous à peut être désactivé l'envoi de mail si votre Prestashop envoi des SPAM, vérifiez si vous n'avez pas tout un tas d'inscription de client bizarre.

Si ce n'est pas un blocage au niveau de votre hébergeur, cela peut être du au fait que vous êtes potentiellement blacklisté là encore en raison de SPAM.

Cela peut aussi être un bug de votre Prestashop.

Pour vérifiez l'envoi des mails, vous pouvez le tester dans votre back office : Paramètres avancés > Emails

Envoyer un email de test à l'adresse que vous indique cette page : https://www.mail-tester.com/

Lisez le rapport pour comprendre votre problème, si le service ne reçoit aucun email c'est que votre hébergeur a désactivé vos envois de mails.

 

Share this post


Link to post
Share on other sites
il y a une heure, Janett a dit :

Est ce que vous recevez d'autres mails envoyés par Prestashop ?

Votre hébergeur vous à peut être désactivé l'envoi de mail si votre Prestashop envoi des SPAM, vérifiez si vous n'avez pas tout un tas d'inscription de client bizarre.

Si ce n'est pas un blocage au niveau de votre hébergeur, cela peut être du au fait que vous êtes potentiellement blacklisté là encore en raison de SPAM.

Cela peut aussi être un bug de votre Prestashop.

Pour vérifiez l'envoi des mails, vous pouvez le tester dans votre back office : Paramètres avancés > Emails

Envoyer un email de test à l'adresse que vous indique cette page : https://www.mail-tester.com/

Lisez le rapport pour comprendre votre problème, si le service ne reçoit aucun email c'est que votre hébergeur a désactivé vos envois de mails.

 

Bonjour

merci pour votre réponse effectivement je viens de trouvé un tat d'email bizarre sur ma base de donnée je pense que c'est la cause du problème lorsque j'envoi des newsletter et ça bloquer le serveur SMTP pour dépanné j'ai désactivé SMTP et j'ai activé  la fonction mail PHP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More