Jump to content
carlitos666

Problème d'affichage liste des relais - Mondial Relay

Recommended Posts

J'ai le module Mondial Relay 2.3.3 avec Prestashop 1.6.0.6, dans le tunnel de commande la liste des points met quelques secondes à s'afficher. Du coup, le client passe au paiement et de nombreuses commandes sont validées sans point relais. Le problème est constaté en mode "Normal" et "Widget".

J'ai ouvert un ticket auprès de l'éditeur du module qui ne répond pas, malgré de nombreuses relances. 😦

Merci de vos retours ou autres idées sur le sujet

Edited by carlitos666 (see edit history)

Share this post


Link to post
Share on other sites

Bonsoir,

Déjà une mise à jour de ton prestashop vers la 1.6.1.24 te feras le plus grand bien.

Ensuite il y as surement un problème de JS que dit la console ? F12

Share this post


Link to post
Share on other sites

Bon alors,

Pas de problème de JS, pas de warning,  tout fonctionne. J'ai bien peur que le problème soit lié à la conception du module. Il contrôle si le point relai est sélectionné mais trop tard.

Par exemple, si la liste des relais est en cours d'affichage (même une demi seconde) on peut quand même passer au paiement.

C'est ultra moyen et ça explique les commandes validées sans point relais sélectionné.

Donc soit je passe par un module payant soit je modifie celui-ci, notamment le fichier commons.js pour désactiver le bouton "suivant" tant que la liste des relais n'est pas affichée. Bof bof ...

Edited by carlitos666 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More