Jump to content

Recommended Posts

Hallo ich habe ein Problem bei meinem Shop.

Ich wollte mit dem Modul block banner ein Foto über dem Header einfügen aber dieser fügt mir jedes mal zwischen website und dem bild einen weißen Streifen ein. (Wie man im Bild sehen kann)

Weiß jemand woran das liegt?

forum.PNG

Share this post


Link to post
Share on other sites

Es kann sich um einen durchaus beabsichtigten Abstand handeln, würde ich mit der Untersuchen-Funktion, die du in den meisten Browsern nach Rechtsklick aufrufen kannst, analysieren und dann am einfachsten wohl per CSS ändern.

Share this post


Link to post
Share on other sites

habs gelöst

man muss die datei "header.tpl" im Ordner /themes/AngarTheme/ in der Zeile 70 ändern

<div class="nav" style="margin-top:40px !important;"> 

Den Wert 40 muss man anpassen, mit einen niedrigeren Wert macht man den abstand nach oben kleiner und umgekehrt

Share this post


Link to post
Share on other sites

Wenn du nicht erwähnst, daß du ein Fremdtemplate nutzt, müssen wir davon ausgehen, daß dem nicht so ist ...

Daß der Abstand in der tpl-Datei hardgecodet ist, spricht nicht für das Template (sofern das orginal so war, versteht sich, in einem der Demo-Themes kann ich das nämlich nicht finden). Es sollte aber über einen negativen Wert trotzdem auch per CSS möglich sein, den Abstand zu ändern.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More