Jump to content

Recommended Posts

Bonjour à toutes et à tous.

Je rencontre un problème que je n'arrive pas à résoudre.

Je vous joins le nom de ma boutique pour une meilleure compréhension : https://www.tjosavon.com/

Depuis le début de la semaine, mes produits ne s'affichent plus.

Tout en haut, de la page, quand je clique sur un des menus (ex : savons), je suis bien redirigée vers la page correspondante aux savons mais plus aucun produits ne s'affichent.

Je vérifié dans la partie administration, les produits sont présents et actifs.

J'ai tenté d'ajouter un nouveau produit mais sans succès.

Avez-vous une idée ?

Par avance merci

Share this post


Link to post
Share on other sites

Vous n'auriez pas mis à jour le module Navigation à facette par hasard ? (ps_facetedsearch)

Share this post


Link to post
Share on other sites

J'ai le même soucis, et j'ai mis a jour le module Navigation à facette ... Une solution existe ?
( version de mon prestashop 1.7.3.2 )

Share this post


Link to post
Share on other sites
21 minutes ago, Janett said:

Il y a une règle d'or qu'il vous faudra respecter à l'avenir : Ne jamais faire les mises à jour en production ! Toujours faire les mises à jour sur une copie de son site (préproduction) pour tester et vérifier le bon fonctionnement.

Désinstallez le module et remettez l'ancienne version, j'ai donné la marche à suivre ici : https://www.prestashop.com/forums/topic/988215-bug-faceted-search-v302/

 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, Janett a dit :

Vous n'auriez pas mis à jour le module Navigation à facette par hasard ? (ps_facetedsearch)

C'est fort possible mais cela fonctionnait après la mise à jour. Je vais tenter d'installer la version 2.2.1 car je ne sais plus de quelle version "je viens"

Share this post


Link to post
Share on other sites

Testé avec le *.zip et *tar.gz mais j'ai la même erreur  que sur le post mis en lien

ps.JPG.1e7ca15aeb1edc841a712c95b26874a5.JPG

J'ai correctement désinstaller le module avant + cache

Je vais essayer de le mettre via FTP ...

 

Share this post


Link to post
Share on other sites

ok c'est bon, je n'avais pas compris qu'il fallait récupérer le zip depuis le lien.

mis en place via module

ca fonctionne

grand merci

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More