Jump to content

Kurulumun 3 ncü aşamasında hiç bir hata vermemesine rağmen ilerlemiyor.


Recommended Posts

Aşkım, MySQL 4'de sistem çalışmıyor ki. Problem orda. O yüzden versiyon veya host değiştirmelisin. En iyisi benim gibi yapacaksın. Ayda 12 Euro'ya root server kiraladım. Kafama göre takılıyorum. Oh ne güzel. Dene bi sen de.

Burcu

Share this post


Link to post
Share on other sites

Cok tuhaf. MySQL 4'de çalışmaması lazım. Belki panelde yanlış bilgi vardır. Neyse. Tema konusu sakat. Çünkü ben Almanya'ya yaşadığım için benim tema almanca. Türkçe tema yok. İngilizce temayı alıp, tpl dosyalarını elden gecirmen lazım. Nerden baksan 1 günlük iş. Türkçe güzel temalar yok. Aslında Illustrator CS4 versiyonu ile yeni pırıl pırıl temalar yapılabilir. Ben uğraşıorum. Bir tane de Türkçe tema yapayım bari. Bitince servere atar, arkadaşlrın hizmetine sunarım.

Öptümmm

Burcu

Share this post


Link to post
Share on other sites

Kullanım klavuzlarını incelerseniz ilk sayfada PHP ve MYSQL için 5 ve üzeri versiyonlar gerekli olarak belirlenmiştir. Yusuf İismli arkadaşa denemesi için hosting verdim şu an sorunsuz kullanıyor. yani Panelinizde MySQL sürümü içinde 5 yazabilir ama gerçeği yansıtmayabiliyor. ben şahsen presta-tr.com sitemde 1.5 aydan fazla php sürümü 4.7.2 olarak kullandım. bu yüzden http://demo.presta-tr.com çalışmıyordu çoğunuzda girip görmüşsünüzdür. panelde yazıyor die gerçek olması gerekmiyor.
Bu arada bende tema üzerine yoğunlaştım.
burdan üzerinde yaptığım çalışmaya bakabilirsiniz: http://www.presta-tr.com/forum.html?func=view&catid=34&id=326#461

görüş ve önerilerinizi bekliyorum
teşekkürler

Share this post


Link to post
Share on other sites

  • 6 months later...

GÜZEL DEMİŞSİNDE 4 YADA 5 TEDE ÇALIŞMADI DA. 3.ADIMDA NEXT DİYEMİYORUZ KARDEŞİM BÜYÜK SIKINTI BU NEDEN NEXT DEDİĞİMİZ VAKİT AYNI YERDE KALIYORUZ ÇOZÜM BEKLİYORUZ.


Aşkım, MySQL 4'de sistem çalışmıyor ki. Problem orda. O yüzden versiyon veya host değiştirmelisin. En iyisi benim gibi yapacaksın. Ayda 12 Euro'ya root server kiraladım. Kafama göre takılıyorum. Oh ne güzel. Dene bi sen de.

Burcu

Share this post


Link to post
Share on other sites

Sistemin gereksimi bu neden sistem bunu istiyor diye bir soru sorulamaz.. Serverin 3. parti yazılımları güncellenmeli ( php & MySQL ve GD Library).
Sizin denediğiniz PHP 4 Sürümü ve 5 Sürümü asp + php sistemlerde mevcut ve o sistemlerde script düzgün çalışmamakta.. Kullanılan Plesk panel php sürümü eksik. Ben şahsım olarak PHP sunucumda PHP güncelletmeyi çok sık takip ve araştırma ile php5 e yükselttim. bir tık ile php5 ve 4 arasında geçip yapılabilmesi çok mantıksız. Deneme için hosting sağlayabiliriz. Fiyatlarımız ve iletişim --> www.arthosting.net ve www.presta-tr.com adresinden bizim ile iletişime geçin .. Hostumuzdan memnun kalacağınızdan eminim..

MSN: [email protected]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More