Jump to content

Recommended Posts

Hola.

Por alguna razón, una instalación de Prestashop 1.7.5.1 no me muestra el filtro de Precios en las categorías. El resto de filtros los muestra sin problemas. He actualizado y reinicializado el módulo " ps_facetedsearch " y probado todas las opciones y combinaciones. He comprobado los productos, tienen precios, he hecho todo lo que se me ha ocurrido y buscado en internet, pero no he visto ninguna solución. De hecho parece que no le pasa a más gente, No tengo nada raro instalado ni he editado código a mano...

¿Alguna idea de por qué no me aparece el filtro de precios? Estoy desesperado ya!

Gracias

filtros.png

Share this post


Link to post
Share on other sites

Ahora no es un filtro tipo deslizable, ahora son casillas de selección, comprueba bien que si que lo veras.

Si, la version 1.7 lo muestra de esa manera tan M.

Si hay solucion, pero es un modulo de pago.

 

Share this post


Link to post
Share on other sites

Gracias por la respuesta, pero no es eso. No es que salgan casillas de selección, eso ya me valdría, es que no sale nada. Si ves la imagen que adjunto muestro los filtros seleccionados y a la derecha cómo se pinta en la página. He inspeccionado el HTML y no hay nada. Simplemente, por alguna razón, no hay HTML para filtrar por precio... no hacer nada, y no lo entiendo, no hay nada raro en la tienda ni módulos nuevos, y la plantilla la he usado en otras instalaciones y sin problema...

atributos.png

Share this post


Link to post
Share on other sites

No hay preguntas tontas, faltaría más ;)

Sí, he reindexado varias veces, he limpiado caché, he creado nuevos productos para ver si había algo raro, reinicializado y reinstalado el módulo, puesto en Dubug mode la tienda a ver si salía algún error... y nada. No lo entiendo, la verdad... deben ser fantasmas...

  • Like 1

Share this post


Link to post
Share on other sites
hace 1 hora, Josemmvic dijo:

No hay preguntas tontas, faltaría más ;)

Sí, he reindexado varias veces, he limpiado caché, he creado nuevos productos para ver si había algo raro, reinicializado y reinstalado el módulo, puesto en Dubug mode la tienda a ver si salía algún error... y nada. No lo entiendo, la verdad... deben ser fantasmas...

Pues muy raro, he pasado por esa version y todo ok, la 1.7.5.2 va un poco mejor, y el modulo de facetas creo que ha solucionado un problema

Lo del precio ni idea, la verdad, siempre aconsejo comprar el modulo de sunnytoo de poner precios con barra deslizante, no se porque en 1.7 no la han dejado.

 

  • Like 2

Share this post


Link to post
Share on other sites

Hola de nuevo.

Sí es extraño, la verdad.

Gracias por la recomendación del módulo. Tiene buena pinta pero quizás no me funcione ya que se basa precisamente en el elemento que no se muestra en mi web...

Gracias por la ayuda!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More