Jump to content
chrisgmh

[gelöst] Probleme beim Multistore aufsetzen: Artikelgruppen nicht auswählbar

Recommended Posts

Posted (edited)

Mein Multistore ist ein Shop in einer gemeinsamen Default Shopgruppe.
Ich habe ein Root Home Verzeichnis "Home" darin eine Artikelgruppe1 und eine Artikelgruppe2

Beim Auswählen zu welcher Artikelgruppe Artikel zugeordnet werden kann ich Home/Artikelgruppe1 auswählen aber Home/Artikelgruppe2 taucht nicht auf. 
Ebenfalls taucht es nicht auf im Menupunkt zur Multishopkonfiguration. Es sind "All Shops" zur Bearbeitung ausgewählt" Ich kann mir nicht erklären woran das liegt.

 

(Edit: Anfrage zum besseren Verständnis umformuliert und Probleme auf 2 Theads gesplittet sowie Bilder hochgelden)

 

teslarouter2.PNG

teslarouter.PNG

Edited by chrisgmh

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb chrisgmh:

Mein Multistore ist ein "new shop" und keine "new shop group". 

OK, ich kenne mich mit Multistores zwar nicht aus, aber dieser erste Satz erscheint mir schon absolut rätselhaft ...

Share this post


Link to post
Share on other sites
Posted (edited)

Hier sind wohl quatsch

Edited by chrisgmh

Share this post


Link to post
Share on other sites
Posted (edited)

Anfrage wurde neu formuliert per Edit.

Und wenn ich versuche die Produkte zurück nach Root/Home zu holen kommt unable zu update settings.

unable.PNG

Edited by chrisgmh

Share this post


Link to post
Share on other sites

Du sprichst von Artikelgruppe1 und Artikelgruppe2, meinst du damit Kategorien (Router und Tesla)? Es scheint mir so, aber warum in aller Welt verwendest du dann einen ganz anderen Begriff?

Ansonsten wäre vielleicht die Enstellungsseite der Kategorie Router interessant.

Share this post


Link to post
Share on other sites
Quote

Du sprichst von Artikelgruppe1 und Artikelgruppe2, meinst du damit Kategorien (Router und Tesla)?

Ja.

 

Quote

Ansonsten wäre vielleicht die Enstellungsseite der Kategorie Router interessant.

Danke für den Tipp, die Kategorie war tatsächlich keinem Shop zugeordnet. Nicht mal dem Default Shop. Damit hat sich das Problem geklärt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More