Jump to content

Recommended Posts

Ich betreibe einen Shop in 6 Sprachen (dt, gb, fr, nl, it, sp), die Standardsprache ist Deutsch. Das Module Advanced EU Compliance macht immer wieder mal Probleme, weil es z.B. die Angabe „zzgl. Versandkosten“ im deutschsprachigen Shop in Französisch darstellt. Auch ein Reload oder das Löschen des Browser-Cache ändert nichts daran, das Modul gibt hartnäckig die französische Übersetzung aus. Ich dachte zuerst an ein Cache-Problem des Shops, aber das Phänomen tritt auch auf, wenn die französische Sprachversion zuvor nicht aufgerufen worden ist.

dt_fr.thumb.jpg.97ce32721c9f9f959b65366531747262.jpg
Allerdings kommt es nach einer gewissen Zeit zu einer Selbstheilung, dann werden die Angaben des Moduls plötzlich wieder in der richtigen Sprache angezeigt.

Ist jemanden ähnliches schon einmal aufgefallen und wo könnte der Grund für diese Problem liegen?

Gruß Werner Klausen

 

50 Minuten später (kein Reset, kein Browser-Neustart, keine Cache-Löschung):
dt_fr_2.jpg.e3102ab225638c13f9d1ca1f52ed7333.jpg

Share this post


Link to post
Share on other sites

Da gibt es wohl ein bekanntes Cache Problem. Schau mal hier, da gibt es eine angepasste Version:

 

Share this post


Link to post
Share on other sites

Hallo JBW,

vielen Dank für den Hinweis., ich werde das geänderte Module vom eleazar mal einspielen.

Gruß Werner Klausen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More